.php mit php5 ausführen

27/02/2009 - 22:01 von Daniel F. Hruska | Report spam
Ich versuch hier grad, auf nem opensuse 11.1 nen apache2 zum laufen zu
bekommen, der mir .php-files mit .php5 ausführt...

funktioniert aber nicht.

eigentlich sollte doch ein:

AddHandler x-httpd-php5 .php
AddType application/x-httpd-php5 .php

funktionieren, oder? tut es aber nicht... nicht mal via .htaccess


Apache/2.2.10 (Linux/SUSE) PHP/5.2.6 with Suhosin-Patch mod_python/3.3.1
Phython/2.6 mod_mono/2.0 mod_perl/2.0.4 Perl/v5.10.0 configured resuming
normal options
PHP Version 5.2.6
Linux shiva 2.6.27.19-3.2-default #1 SMP 2009-02-25 15:40:44 +0100 x86_64

wie krieg ich das teil zum laufen, da ich mir lokal joomla zum testen
installieren will
 

Lesen sie die antworten

#1 Burkhard Ott
28/02/2009 - 09:32 | Warnen spam
Am Fri, 27 Feb 2009 22:01:13 +0100 schrieb Daniel F. Hruska:

Ich versuch hier grad, auf nem opensuse 11.1 nen apache2 zum laufen zu
bekommen, der mir .php-files mit .php5 ausführt...

funktioniert aber nicht.

eigentlich sollte doch ein:

AddHandler x-httpd-php5 .php
AddType application/x-httpd-php5 .php

funktionieren, oder? tut es aber nicht... nicht mal via .htaccess


Apache/2.2.10 (Linux/SUSE) PHP/5.2.6 with Suhosin-Patch mod_python/3.3.1
Phython/2.6 mod_mono/2.0 mod_perl/2.0.4 Perl/v5.10.0 configured
resuming normal options
PHP Version 5.2.6
Linux shiva 2.6.27.19-3.2-default #1 SMP 2009-02-25 15:40:44 +0100
x86_64

wie krieg ich das teil zum laufen, da ich mir lokal joomla zum testen
installieren will



shorttags in der php.ini On gesetzt?

cheers

Ähnliche fragen