Picasso NG

01/01/2011 - 23:54 von Harmag | Report spam
Hallo,

habe eine Picasso IV und suche jemanden, der die letzte Version der
Software hat.

Brauch diese, damit ich den FliFi der P-IV konfigurieren kann.


Danke für ernste Antworten.


Bye,
Harmag
 

Lesen sie die antworten

#1 Ronny Schütz
02/01/2011 - 00:13 | Warnen spam
Moin,

habe eine Picasso IV und suche jemanden, der die letzte Version der
Software hat.



http://aminet.net/package/driver/video/Picasso96 probiert?

Ciao,
Ronny

Ähnliche fragen