PithHelmet tanzt wieder mit Safari 3.2

29/11/2008 - 12:24 von bitshredder | Report spam
Hi all

Da unlàngst hier beklagt: PithHelmet steht auf
<http://www.culater.net/software/Pit...et.php>
seit neustem in der Version 2.8.4 zur Verfügung und ist damit wieder
kompatibel mit dem aktuellen Safari 3.2.1.

Gruss
Peter
 

Lesen sie die antworten

#1 gickyolgai
29/11/2008 - 19:47 | Warnen spam
Peter Brunner wrote:

Hi all

Da unlàngst hier beklagt: PithHelmet steht auf
<http://www.culater.net/software/Pit...et.php>
seit neustem in der Version 2.8.4 zur Verfügung und ist damit wieder
kompatibel mit dem aktuellen Safari 3.2.1.



Crashed das noch oder nicht?
Bin zwingend drauf angewiesen und habe daher Safari noch nicht
upgedatet.

Oder kennt jemand z.B. eine andere Möglichkeit, Referer zu unterbinden?

Ähnliche fragen