Platte in Raid-1 gewechselt, jetzt Netzwerkprobleme

30/10/2007 - 14:53 von Frank Hartmann | Report spam
Aus meinem langen Thread mache ich mal zwei einzelne Probleme, da sich neue
Erkenntnisse ergeben haben und ich keine hilfreichen Antworten erhalte.

In einem Raid-1 wurde eine Platte ersetzt. Nun können Clients keine
Verbindung mehr zu dem Server aufnehmen. Erst nach 4-30 Pings funktioniert
eine Verbindung, dann auch problemlos. Je lànger keine Daten ausgetauscht
werden, desto größer die Wahrscheinlichkeit, dass die Verbindung unterbrochen
wird. Dies geschieht auch, wàhrend andere Clients kommunizieren.
Man kann die Verbindung SOFORT herstellen, wenn man einmal vom Server zum
Client pingt.

Es wurden keinerlei Änderungen vorgenommen ausser dass eine Platte ersetzt
wurde. Keine Fehler in den Protokollen, keine Fehler von netdiag oder anderen
Tools.

Hardware
Supermicro 6015V-T (Intel 5000V Chipset)
2 Raptor SATA
BIOS und Firmware aktuell

Windows 2003 R2 Standard Server, SP2, alle Updates
Terminalserver, Mitgliedsserver, SQL 2000, Qffice SBE 2003
alle Treiber aktuell

Um es nochmal klar zu sagen: Es gibt kein Problem mit SQL, mit Lizenzen oder
irgendein anderes Netzproblem. Es ist auch nicht Dienst abhàngig, ob der
Server antwortet. Egal ob Ping, RDP oder sonstige Protokolle. Firewall ist
aus. Es ist egal, ob der Client am selben Switch hàngt, an einem anderen
Switch hàngt, aus einem anderen Subnetz kommt, per VPN darauf zugreifen will:
Der Server muss erst einen Ping an den Client schicken, dann klappt es oder
der Client muss es minutenlang versuchen.
 

Lesen sie die antworten

#1 Klaus Urban
30/10/2007 - 15:25 | Warnen spam
Hallo Frank,

Frank Hartmann schrieb:
Aus meinem langen Thread mache ich mal zwei einzelne Probleme, da sich neue
Erkenntnisse ergeben haben und ich keine hilfreichen Antworten erhalte.



das liegt evt. an einer falschen Annahme der Fehlerursache.

In einem Raid-1 wurde eine Platte ersetzt. Nun können Clients keine
Verbindung mehr zu dem Server aufnehmen.



Zufall?

Erst nach 4-30 Pings funktioniert
eine Verbindung, dann auch problemlos. Je lànger keine Daten ausgetauscht
werden, desto größer die Wahrscheinlichkeit, dass die Verbindung unterbrochen
wird.



Energiesparfunktion?

Dies geschieht auch, wàhrend andere Clients kommunizieren.
Man kann die Verbindung SOFORT herstellen, wenn man einmal vom Server zum
Client pingt.



liegt der Fehler evt. beim Client und der Server weckt ihn wieder auf?
Sind bei den Client's die gleich NIC installiert und gab es ein
Treiberupdate?

[..]

Klaus

Ähnliche fragen