Plesk und non Standard SSL Port

04/05/2008 - 12:26 von Heiko Schuler [MVP] | Report spam
Hallo ISA Cracks,

ich hab hier einen SBS 2003 R2 Premium, auf dem der ISA Server (bzw. wohl
speziell der Proxy) ein etwas merkwürdiges Verhalten zeigt.
Wenn ich von einem Client in diesem Netz das Plesk Verwaltungsinterface des
Webservers aufrufe, so erscheint die Anmeldemaske von Plesk. Wenn ich jetzt
allerdings Benutzername / Passwort eintippe, leitet er mich stàndig auf die
Login Seite zurück.
Plesk làuft auf einem non-Standard SSL Port, den ich im ISA aber auch schon
konfiguiert habe, davor hab ich noch nicht mal eine Anmeldeseite gesehen.
Dennoch denke ich, dass da der Hund irgendwo begraben liegt - ohne ISA und
Proxy funktioniert's problemlos.

Kennt jmd. von evt. dieses Verhalten?

Viele Grüße

Heiko

SBS FAQ
http://www.mssbsfaq.de

EBS FAQ
http://www.ebsfaq.de
 

Lesen sie die antworten

#1 Jens Mander
04/05/2008 - 13:16 | Warnen spam
hallo heiko,
liegt die website mit dem plesk auf dem sbs/isa? oder auf einem anderen
webserver im netz?
falls es ein anderer webserver im lan sein sollte, dann schau mal nach, ob
du die browser-ausschlüsse in der proxy-konfiguration konfiguriert hast.
ansonsten: versucht man eine https-site über einen isa anzusurfen, die nicht
den standart-ssl-port (443) hat, dann hat man mit dem isa schwierigkeiten,
es sei denn du "bohrst" ihn auf.
siehe dazu hier: http://www.isaserver.org/articles/2...range.html
gruss, jens mander...


"Heiko Schuler [MVP]" schrieb im Newsbeitrag
news:
Hallo ISA Cracks,

ich hab hier einen SBS 2003 R2 Premium, auf dem der ISA Server (bzw. wohl
speziell der Proxy) ein etwas merkwürdiges Verhalten zeigt.
Wenn ich von einem Client in diesem Netz das Plesk Verwaltungsinterface
des Webservers aufrufe, so erscheint die Anmeldemaske von Plesk. Wenn ich
jetzt allerdings Benutzername / Passwort eintippe, leitet er mich stàndig
auf die Login Seite zurück.
Plesk làuft auf einem non-Standard SSL Port, den ich im ISA aber auch
schon konfiguiert habe, davor hab ich noch nicht mal eine Anmeldeseite
gesehen.
Dennoch denke ich, dass da der Hund irgendwo begraben liegt - ohne ISA und
Proxy funktioniert's problemlos.

Kennt jmd. von evt. dieses Verhalten?

Viele Grüße

Heiko

SBS FAQ
http://www.mssbsfaq.de

EBS FAQ
http://www.ebsfaq.de

Ähnliche fragen