Plötzlich lassen sich Flags nicht mehr löschen

12/10/2007 - 08:42 von Brenna | Report spam
Hallo Neugruppler,

ich habe hier A03 mit MS-SQL 2000 als Backend und das System an dem
ich rumprogrammieren làuft seit etwa 3 Jahren. Es greifen ca. 15
Cleints auf die DB zu. Soviel zum 'drumherum.

Seit etwa 2 oder 3 Wochen sind nun plötzlich alle Flags bei der
Neuanlage eines Datensatzes 'True'. Ich kann im Formular auch immer
nur ein Flag löschen. Anschließend muss der Datensatz zunàchst
gespeichert werden, bevor ich weitere Flags löschen kann.

Dieses Phànomen taucht in mindestens zwei unterschiedlichen Formularen
auf, die an zwei völlig unterschiedlichen Tabellen der Datenbank
hàngen.

Gab es ein Update von MS, dass hier dummes Zeug angerichtet hat. Ich
habe in der Zwischenzeit mindestens ein Update an die Clients
verteilt. Daher kann ich auch nicht ausschließen, dass der Fehler von
mir ist. Mir fehlt allerdings der Ansatz um das Problem einzukreisen.

Ich hoffe da doch sehr auf eure Unterstützung.

Danke und Gruß aus dem Sauerland,
Olli
 

Lesen sie die antworten

#1 Jens Schilling
12/10/2007 - 09:10 | Warnen spam
Hallo, Olli

Brenna wrote:
Hallo Neugruppler,
Seit etwa 2 oder 3 Wochen sind nun plötzlich alle Flags bei der
Neuanlage eines Datensatzes 'True'.



Seit 2 oder 3 Wochen - oder genauer, seit der Installation des SP3 ?

Schau mal hier, das war eine der ersten Meldungen dazu :

http://groups.google.com/group/micr...a5112528fa


Gruss
Jens
______________________________
FAQ: http://www.donkarl.com

Ähnliche fragen