Plugin gefordert - aber welches?

12/04/2013 - 13:44 von Mark Ise | Report spam
Hallo,
wenn ich mit SM2.17 unter XP Prof SP3 folgenden Link

https://www.wuerth-shop.ch/eShop_ss...D02590.pdf

anklicke, dann wird ein neuer Tab geöffnet, in dem die Meldung
erscheint, dass "dieses Plugin" deaktiviert wurde.

Es wird nicht genannt welches Plugin gemeint ist.


Wegen des Links habe ich vermutet, dass Adobe Acrobat gemeint ist. Davon
hatte ich eine sehr alte Version eines Plugins in der Plugin-Liste
deaktiviert. Dieses Plugin habe ich nun gelöscht um herauszufinden, ob
es das gesuchte Plugin ist. Es àndert aber nichts am Verhalten von SM.


Wie finde ich heraus, welches Plugin gemeint ist und wie bringe ich SM
dazu, dass es nicht verlangt darauf zugreifen zu können, sofern es sich
um Adobe Acrobat handelt? :)


Mark
 

Lesen sie die antworten

#1 Ralf Zilian
12/04/2013 - 13:56 | Warnen spam
Mark Ise schrieb:

wenn ich mit SM2.17 unter XP Prof SP3 folgenden Link

https://www.wuerth-shop.ch/eShop_ss...D02590.pdf

anklicke, dann wird ein neuer Tab geöffnet, in dem die Meldung
erscheint, dass "dieses Plugin" deaktiviert wurde.

Es wird nicht genannt welches Plugin gemeint ist.

Wegen des Links habe ich vermutet, dass Adobe Acrobat gemeint ist. Davon
hatte ich eine sehr alte Version eines Plugins in der Plugin-Liste
deaktiviert. Dieses Plugin habe ich nun gelöscht um herauszufinden, ob
es das gesuchte Plugin ist. Es àndert aber nichts am Verhalten von SM.

Wie finde ich heraus, welches Plugin gemeint ist und wie bringe ich SM
dazu, dass es nicht verlangt darauf zugreifen zu können, sofern es sich
um Adobe Acrobat handelt? :)



Das *ist* ein PDF-Dokument, ergo wird ein Plugin zur Anzeige desselben
angefordert.

und wech
Ralf
ERROR: Coffeepot not found - Operator halted.

Ähnliche fragen