plugins deinstallieren

06/10/2009 - 12:34 von Maja Meyers | Report spam
IE8

Hallo NG,
ich habe ein Problem mit der Datstellung von pdf Dateien.
Bei mir ist Acrobat 4 (Vollversion) und Acrobat Reader 9 installiert.

unter Extras - Add ons verwalten findet sich auch Adobe PDF Reader
Version 9.1.0.163

Versuche ich mit eine PDF Datei anzuschauen, kommt der 4er hoch, der
sich dann aufhàngt, da er mit der Version nicht klar kommt. Manchmal
kommt noch ein Hinweis Acrobat Version 8 oder 9 erforderlich.

Jetzt habe ich in der Add on Verwaltung alle plugins deaktiviert und
auch unter %programme%\Internet Explorer\plugins alle Eintràge entfernt.
Das Resultat ist das Gleiche - es kommt der 4er Acrobat hoch.

Kann mir jemand sagen, wie ich den IE dazu bringe, den 9er Reader zu
benutzen oder wie man plugins wirklich deinstaliert ?

tia
Maja
 

Lesen sie die antworten

#1 Hermann
06/10/2009 - 15:03 | Warnen spam
Maja Meyers schrieb:
ich habe ein Problem mit der Datstellung von pdf Dateien.
Bei mir ist Acrobat 4 (Vollversion) und Acrobat Reader 9 installiert.



Müssen beide installiert sein? Schonmal beim Hersteller geschaut?

http://www.adobe.com/de/support/

nter Extras - Add ons verwalten findet sich auch Adobe PDF Reader
Version 9.1.0.163

Versuche ich mit eine PDF Datei anzuschauen, kommt der 4er hoch, der
sich dann aufhàngt, da er mit der Version nicht klar kommt. Manchmal
kommt noch ein Hinweis Acrobat Version 8 oder 9 erforderlich.

Jetzt habe ich in der Add on Verwaltung alle plugins deaktiviert und
auch unter %programme%\Internet Explorer\plugins alle Eintràge entfernt.
Das Resultat ist das Gleiche - es kommt der 4er Acrobat hoch.

Kann mir jemand sagen, wie ich den IE dazu bringe,



Ordneroptionen, Dateitypen. Womit ist "pdf" verknüpft? Finden sich
Einstellungen im Programm?

den 9er Reader zu
benutzen oder wie man plugins wirklich deinstaliert?



http://windowsxp.mvps.org/toolbarcop.htm

Gruß

Hermann

Ähnliche fragen