Pocket PC unter VS 2008 Programmieren??

17/04/2008 - 20:53 von Andreas Hannemann | Report spam
Hallo,..
ich bin ganz neu bei Visual Studio 2008 und habe für den Anfang eine
90 Dage Testversion installiert.

Ich komme aus dem NSBasic/CE Segment, wo mit einem erweiterten vbScript
gearbeitet wird. Die IDE ist dort zwar der von VB sehr àhnlich, aber
ich sehe schon das Visual Studio auch unter Visual Basic sehr komplex zu
sein scheint.

Ich dachte daran mir VisualStudio 2008 zuzulegen, ich bin aber eher an
der Programiereung von PocketPCs von WM 2003 bis zum aktuellen WM 6.x
hin interessiert.

Leider steige ich noch nicht ganz durch das Konzept von VS.

Ich habe von der 90 Tage Pro Version alles installiert was drauf ist,
dabei ist auch der PocketPC Emulator, den ich vom Menue aus starten
kann. (2003 oder 5.0 habe ich zur Auswahl gefunden,.. 6.0 sollte doch
auch dabei sein?)

Ich habe ein ganz einfaches Problem.

Wie sage ich der VB IDE von VS2008 das ich ein Programm für einen
PocketPC programmieren möchte?? Ich bin u.a. die Compiler Optionen
durchgegangen, dort kann ich nur das Framework 2.0 bis 3.5 auswàhlen.
vom PocketPC keine Spur... Ich denke ich mache nur etwas grundlegend falsch?

Oder kann man mit der Trial Version auch noch keine PocketPCs
programmieren??

Oder fehlen mir noch Programmteile, die ich noch zusàtzlich installieren
muß??

Nochwas,.. ich habe gelesen das die Standard Edition von VS 2008 zwar
aktuell noch Mobile Devices kann, aber bereits die nàchsten Updates
bereits nur noch in der Professional Version?

Das ist doch wohl ein Witz??? Ich bin ein kleiner Hobby Programmierer,
warum sollte ich knapp 900 Euro ausgeben für ein Monsterprogramm, von
dem ich nur einen minimalen Teil benutze?

Gibt es da keine günstigerer "legale" Möglichkeit? Warum verkauft
Microsoft nicht einfach eine reine VisualBasic Mobile Edition???

Ich hoffe ihr könnt mir helfen??


MfG

Andreas
 

Lesen sie die antworten

#1 Marco Kaiser
17/04/2008 - 21:18 | Warnen spam
"Andreas Hannemann" schrieb

Ich habe von der 90 Tage Pro Version alles installiert was drauf ist,
dabei ist auch der PocketPC Emulator, den ich vom Menue aus starten kann.
(2003 oder 5.0 habe ich zur Auswahl gefunden,.. 6.0 sollte doch auch dabei
sein?)




Datei/Neu/Projekt - Intelligentes Geràt - Projekt für intelligentes Geràt

dann sollte es gehen

tolle Namensgebung, abe ich kann nix dafür

Ähnliche fragen