POP3 und IMAP4 virtuelle Server stehen auf offline

29/08/2007 - 22:00 von Volker Hess | Report spam
Hi liebe Leute,

folgendens Prob:
Exchange 2003 Enterprise SP2 mit auf automatisch gestellten Diensten für
POP3 und IMAP4. Nach jedem Neustart des Servers stehen im Exchange
System Manager beide oben genannten virtuellen Server auf down. Ich muss
dann jedesmal von Hand die virtuellen Server starten, was auch ohne
Probs funktioniert. Woran kann das liegen? Die Dienste starten ja
korrekt. Es gibt auch null Eintràge in den Events. Ich könnte zwar ein
Script einbinden, aber das ist ja wohl kaum der Sinn der Sache ^^.

Für Tipps bin ich sehr dankbar.


Grüße

Volker Hess
 

Lesen sie die antworten

#1 Frank Carius [MVP]
29/08/2007 - 22:32 | Warnen spam
Volker Hess wrote:
Exchange 2003 Enterprise SP2 mit auf automatisch gestellten Diensten
für POP3 und IMAP4. Nach jedem Neustart des Servers stehen im Exchange
System Manager beide oben genannten virtuellen Server auf down.



Die Dienste sind nur die Container. sowie der IISDienst und die virtuellen
Webserver ja nur aufeinander aufbauen.

muss dann jedesmal von Hand die virtuellen Server starten, was auch
ohne Probs funktioniert.



Normalerweise "merkt" sich Exchange den letztren Status. Also wenn du den
Server mit aktiven virtuellen Servern beendet, dann sollte er auch wieder
hochkommen (so die Dienste selbst auch auf automatisch stehen)




Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen