Port Weiterleitung bei VM's funktioniert nicht

10/01/2009 - 16:45 von Thorsten Thiel | Report spam
Hallo,

ich habe als Host System Windows 2008 Standard mit der Hyper-V Rolle laufen.
An meinem Router habe ich div. Ports in mein Netzwerk freigegeben, was auch
bei allen physikalisch vorhandenen Computern einwandfrei funktioniert. Bei
den Maschinen auf Hyper-V funktionieren die Weiterleitungen jedoch nicht.

Unter VirtualServer musste ich ich bisher am Hostsystem nie etwas
konfigurieren. Ist dies nun anderes, oder kann man unter Hyper-V einfach
keine VM's von außen mehr ansprechen?

Gruß Thorsten
 

Lesen sie die antworten

#1 Jens Baier
10/01/2009 - 17:27 | Warnen spam
Hi,

ich habe als Host System Windows 2008 Standard mit der Hyper-V Rolle
laufen. An meinem Router habe ich div. Ports in mein Netzwerk freigegeben,
was auch bei allen physikalisch vorhandenen Computern einwandfrei
funktioniert. Bei den Maschinen auf Hyper-V funktionieren die
Weiterleitungen jedoch nicht.



hmm, das sollte problemlos klappen. Die VM verhaelt sich genauso wie eine
physiklaische Maschine. Wenn die Netzwerkkommunikation an der VM funzt,
Firewall aus ist oder die Ausnahmen zulaesst, dann klappt das schon
Das Default Gatway etc. ist aber alles richtig eingestellt?

Ist dies nun anderes, oder kann man unter Hyper-V einfach keine VM's von
außen mehr ansprechen?



Nein, das waere ja fatal und wuerde die Hyper-V Loesung auf Testumgebungen
etc. degradieren, wenn ueberhaupt

Gruss Jens
www.it-training-grote.de/blog
www.it-training-grote.de
www.nt-faq.de

Ähnliche fragen