Postfach v. 2k3 nach 2k10 verschoben, outlook unverändert

14/05/2010 - 10:00 von Matthias | Report spam
Hallo!


Hab gestern meine erste 2010 Migration begonnen. 2010 in eine 2003 Org
installiert und konfiguriert. Anschliessend mal testweise ein Postfach
verschoben, alles fehlerfrei - das Postfach liegt laut Exchange MMC definitv
auf dem neuen Server. Bloss fàllt mir auf, daß das Outlook (2002/XP) in den
Konteneigenschaften noch immer den 2003er Server führt und auch einen
Eintrag auf 2010 schnell wieder zurückkorrigiert. Auch wird nach wie vor
über den 2003er versendet. Hab ich was beim Postfach verschieben falsch
gemacht, oder muss ich noch mehr tun als eine lokale Verschiebeanforderung
auszuführen?

Wàre toll, wenn mir da jemand was zu sagen könnte - hab in den allgemeinen
Migrationsleitfàden dazu erstmal nix entdecken können und ich will ungern
weitermigrieren, bevor das nicht klar ist

Grüße
Matthias
 

Lesen sie die antworten

#1 Frank Carius
15/05/2010 - 16:05 | Warnen spam
"Matthias" schrieb im Newsbeitrag
news:

Hab gestern meine erste 2010 Migration begonnen. 2010 in eine 2003 Org
installiert und konfiguriert. Anschliessend mal testweise ein Postfach
verschoben, alles fehlerfrei - das Postfach liegt laut Exchange MMC
definitv auf dem neuen Server.



exportiere den User mit LDIFDE. steht da irgendwo noch der alten
HomeMDB/MTA/Homeserver drin ?


Bloss fàllt mir auf, daß das Outlook (2002/XP) in den Konteneigenschaften
noch immer den 2003er Server führt und auch einen Eintrag auf 2010 schnell
wieder zurückkorrigiert.



Das ist ungewöhnlich


Auch wird nach wie vor über den 2003er versendet.



Das ist soweit ok, wenn du keinen SendConnector uaf dem EX2010 er hast.


Hab ich was beim Postfach verschieben falsch
gemacht, oder muss ich noch mehr tun als eine lokale Verschiebeanforderung
auszuführen?



nee.


Wàre toll, wenn mir da jemand was zu sagen könnte - hab in den allgemeinen
Migrationsleitfàden dazu erstmal nix entdecken können und ich will ungern
weitermigrieren, bevor das nicht klar ist



Versuch mal das Postfach per OWA zu öffnen. wenn er da auf Ex2010 ist dann
ist das alles ok.
eventuel in outlook das MAPI Profil mal frisch machen ?

Warte mal 2h wegen ADCache auf dem Ex2003er .




ACHTUNG: Microsoft kündigt Ende der Newsgroups an
http://www.microsoft.com/communitie...fault.mspx
Weiter gehts auf
http://social.technet.microsoft.com...e_serverde


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen