Powermac G5 hängt beim Start

01/10/2009 - 22:51 von Wolfgang Kefurt | Report spam
Hallo!

Man verzeihe mir, dass ich auch im macuser Forum das selbe gefragt habe,
aber ich weiß mir einfach nicht mehr zu helfen. Nachdem ich hier schon
öfter die geballte Kompetenz gelesen habe, erwarte ich mir hier
hardwaremàßig eine größere Resonanz!

Ich habe seit heute ein gravierendes Problem mit meinem Powermac 2x2 Ghz
G5 mit Mac OS X 10.4.11, er bleibt beim Einschalten nach erscheinen des
grauen Hintergrundes mit dem Apfel einfach stehen. Der Kreisel beginnt
gar nicht mehr zu rotieren und nach einigen Minuten gehen die Lüfter auf
Vollgas und nur mehr ein Ausschalten mittels des Hardware-Schalters
hilft. Single user Start geht auch nicht, es kommt die erste Zeile mit
den Copyrights und danach "using 5242 buffers and 4096 cluster IO buffer
headers" danach Sprung in die nàchste Zeile und "DART enabled", danach
steht die Kiste und die Tastatur/Maus wird scheinbar stromlos!

Merkwürdigerweise bootet der Rechner auch nicht von einer FireWire-HD
mit einem àlteren , mit SuperDuper geklonten Backup des Systems, daher
ist ein Systemfehler des internen Systems fast auszuschließen.
Andererseits geht der Apple Hardwaretest mit der Original-DVD vom
externen FireWire DVD-Brenner schon und meldet nach dem ausfühlichen
Test es wàre Speicher, Grafikkarte und Massenspeicher in Ordnung. Im
Targetmodus startet der Rechner ebenfalls und ist laut
Festplattendienstprogramm des MacBookPro ebenfalls OK. Außer den bisher
erwàhnten Dingen habe ich noch folgendes probiert:

* Buffer Batterie gemessen (3.62V) ist OK
* PRAM resettet, nichts genützt
* RAM einzeln ausgetauscht und probiert, kein Erfolg
* USB Peripherie komplett abgesteckt, kein Erfolg
* Stecker ziehen, 5min gewartet, kein Erfolg

Langsam habe ich keinen Plan mehr wo das Problem liegt, bitte helft mir!
Wenn es der HD-Controller wàre, dürfte die Disk ja nicht im Target Modus
problemlos funktionieren und wenn der USB-Bus Schuld hàtte, müsste er ja
ohne Peripherie wenigstens zum Desktop kommen!?

Was könnte ich noch probieren um den Fehler einzugrenzen?

Danke im voraus!
 

Lesen sie die antworten

#1 gartmann
02/10/2009 - 09:53 | Warnen spam
In article , Wolfgang Kefurt writes:

Merkwürdigerweise bootet der Rechner auch nicht von einer FireWire-HD
mit einem àlteren , mit SuperDuper geklonten Backup des Systems, daher
ist ein Systemfehler des internen Systems fast auszuschließen.



Sehe ich aehnlich.

Andererseits geht der Apple Hardwaretest mit der Original-DVD vom
externen FireWire DVD-Brenner schon und meldet nach dem ausfühlichen
Test es wàre Speicher, Grafikkarte und Massenspeicher in Ordnung. Im
Targetmodus startet der Rechner ebenfalls und ist laut
Festplattendienstprogramm des MacBookPro ebenfalls OK.



Habe ich das richtig verstanden, dass der Problem-Mac im Target-Modus bootet
und seine Platte am MacBookPro gemountet werden kann?

Außer den bisher erwàhnten Dingen habe ich noch folgendes probiert:

* Buffer Batterie gemessen (3.62V) ist OK
* PRAM resettet, nichts genützt
* RAM einzeln ausgetauscht und probiert, kein Erfolg
* USB Peripherie komplett abgesteckt, kein Erfolg
* Stecker ziehen, 5min gewartet, kein Erfolg



Schon mal von Install-CD bzw. -DVD gebootet?
Schon mit Apfel-v gebootet?

Auf dem Board gibt es ein Knoepfchen in der Naehe der Batterie. Batterie raus,
Strom abziehen, Knoepfchen kurz druecken, eine Minute warten, Batterie rein,
Stromkabel anschliessen und einschalten. Hilft manchmal mehr als Alt-Apfel-P-R.

Langsam habe ich keinen Plan mehr wo das Problem liegt, bitte helft mir!
Wenn es der HD-Controller wàre, dürfte die Disk ja nicht im Target Modus
problemlos funktionieren und wenn der USB-Bus Schuld hàtte, müsste er ja
ohne Peripherie wenigstens zum Desktop kommen!?



Der letzte Schuss ist nicht zwingend. Schon mal die Loecher von den
Anschluessen am Rechner genau inspiziert? Sind da irgendwelche Pins verbogen
bzw. beruehren sich?

Viele Gruesse
Christoph Gartmann

Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -80464
Immunbiologie
Postfach 1169 Internet: dot mpg dot de
D-79011 Freiburg, Germany
http://www.immunbio.mpg.de/home/menue.html

Ähnliche fragen