Prepad / Exchange 2007

19/02/2008 - 10:45 von Homayoun Bagheri | Report spam
Hallo NG,

Umgebung:

W2000 als DC
W2003 und Exchange 2003 (das Mailsystem)

in der Domàne habe ein Hardware 64bit mit W2003-R2 aufgesetzt .
die FSMO habe ich erfolgreich auf die neue verschoben das heißt jetzt habe
ich ein w2003/64bit als DC (DNS ist AD integrated) und ein mal Exchange 2003
als Mail.
jetzt versuche ich Exchange 2007 in der vorhandene Organisation zu
installieren (Co Existenz) .
Auf dem 64bit DC habe ich :NET Fram 2.0 und Powershell installiert.
Ich starte über die neue DC (64bit) setup.exe /preparead und bekomme stàndig
folgende Meldung:

*********************************************************************************************

Welcome to Microsoft Exchange Server 2007 Unattended Setup

Preparing Exchange Setup

Copying Setup Files . COMPLETED


Unhandled Exception: System.IO.FileNotFoundException: Could not load file or
ass
embly 'Microsoft.Exchange.Setup.Common, Version=8.0.0.0, Culture=neutral,
Public
KeyToken1bf3856ad364e35' or one of its dependencies. The system cannot
find th
e file specified.
File name: 'Microsoft.Exchange.Setup.Common, Version=8.0.0.0,
Culture=neutral, P
ublicKeyToken1bf3856ad364e35'

Pre-bind state information ==LOG: User = AS24\prepad
LOG: DisplayName = Microsoft.Exchange.Setup.Common, Version=8.0.0.0,
Culture=neu
tral, PublicKeyToken1bf3856ad364e35
(Fully-specified)
LOG: Appbase = file:///C:/WINDOWS/Temp/ExchangeSetup/
LOG: Initial PrivatePath = NULL
Calling assembly : ExSetup, Version=8.0.0.0, Culture=neutral,
PublicKeyToken1b
f3856ad364e35.
==LOG: This bind starts in default load context.
LOG: No application configuration file found.
LOG: Using machine configuration file from
C:\WINDOWS\Microsoft.NET\Framework64\
v2.0.50727\config\machine.config.
LOG: Post-policy reference: Microsoft.Exchange.Setup.Common,
Version=8.0.0.0, Cu
lture=neutral, PublicKeyToken1bf3856ad364e35
LOG: Attempting download of new URL
file:///C:/WINDOWS/Temp/ExchangeSetup/Micros
oft.Exchange.Setup.Common.DLL.
LOG: Attempting download of new URL
file:///C:/WINDOWS/Temp/ExchangeSetup/Micros
oft.Exchange.Setup.Common/Microsoft.Exchange.Setup.Common.DLL.
LOG: Attempting download of new URL
file:///C:/WINDOWS/Temp/ExchangeSetup/Micros
oft.Exchange.Setup.Common.EXE.
LOG: Attempting download of new URL
file:///C:/WINDOWS/Temp/ExchangeSetup/Micros
oft.Exchange.Setup.Common/Microsoft.Exchange.Setup.Common.EXE.


Exchange Server setup encountered an error.

*****************************************************************************************



Kann mir jemand weiter helfen ?

Danke + Grüße

Homayoun
 

Lesen sie die antworten

#1 Homayoun Bagheri
19/02/2008 - 16:41 | Warnen spam
Hallo,

Habe den Fehler gefunden.
war kein SP1 für für .net installiert gewesen.
grüße
homayoun

"Homayoun Bagheri" schrieb im Newsbeitrag
news:
Hallo NG,

Umgebung:

W2000 als DC
W2003 und Exchange 2003 (das Mailsystem)

in der Domàne habe ein Hardware 64bit mit W2003-R2 aufgesetzt .
die FSMO habe ich erfolgreich auf die neue verschoben das heißt jetzt habe
ich ein w2003/64bit als DC (DNS ist AD integrated) und ein mal Exchange
2003 als Mail.
jetzt versuche ich Exchange 2007 in der vorhandene Organisation zu
installieren (Co Existenz) .
Auf dem 64bit DC habe ich :NET Fram 2.0 und Powershell installiert.
Ich starte über die neue DC (64bit) setup.exe /preparead und bekomme
stàndig folgende Meldung:

*********************************************************************************************

Welcome to Microsoft Exchange Server 2007 Unattended Setup

Preparing Exchange Setup

Copying Setup Files . COMPLETED


Unhandled Exception: System.IO.FileNotFoundException: Could not load file
or ass
embly 'Microsoft.Exchange.Setup.Common, Version=8.0.0.0, Culture=neutral,
Public
KeyToken1bf3856ad364e35' or one of its dependencies. The system cannot
find th
e file specified.
File name: 'Microsoft.Exchange.Setup.Common, Version=8.0.0.0,
Culture=neutral, P
ublicKeyToken1bf3856ad364e35'

Pre-bind state information ==> LOG: User = AS24\prepad
LOG: DisplayName = Microsoft.Exchange.Setup.Common, Version=8.0.0.0,
Culture=neu
tral, PublicKeyToken1bf3856ad364e35
(Fully-specified)
LOG: Appbase = file:///C:/WINDOWS/Temp/ExchangeSetup/
LOG: Initial PrivatePath = NULL
Calling assembly : ExSetup, Version=8.0.0.0, Culture=neutral,
PublicKeyToken1b
f3856ad364e35.
==> LOG: This bind starts in default load context.
LOG: No application configuration file found.
LOG: Using machine configuration file from
C:\WINDOWS\Microsoft.NET\Framework64\
v2.0.50727\config\machine.config.
LOG: Post-policy reference: Microsoft.Exchange.Setup.Common,
Version=8.0.0.0, Cu
lture=neutral, PublicKeyToken1bf3856ad364e35
LOG: Attempting download of new URL
file:///C:/WINDOWS/Temp/ExchangeSetup/Micros
oft.Exchange.Setup.Common.DLL.
LOG: Attempting download of new URL
file:///C:/WINDOWS/Temp/ExchangeSetup/Micros
oft.Exchange.Setup.Common/Microsoft.Exchange.Setup.Common.DLL.
LOG: Attempting download of new URL
file:///C:/WINDOWS/Temp/ExchangeSetup/Micros
oft.Exchange.Setup.Common.EXE.
LOG: Attempting download of new URL
file:///C:/WINDOWS/Temp/ExchangeSetup/Micros
oft.Exchange.Setup.Common/Microsoft.Exchange.Setup.Common.EXE.


Exchange Server setup encountered an error.

*****************************************************************************************



Kann mir jemand weiter helfen ?

Danke + Grüße

Homayoun




Ähnliche fragen