Printserver D-Link 300+

16/10/2007 - 12:44 von Olaf Deters | Report spam
Moin *.*,

ich hoffe das ich hier richtig bin.

Situation:
Windows-XP Netzwerk mit 3x Arbeitsplàtzen
funktioniert
Jetzt habe ich einen Printserver D-Link DP-300+
eingehàngt, an den sollen 2 Drucker.

Die Ansprache des Printservers geht, allerdings scheint er eine andere IP
zu haben als in der Beschreibung vorgegeben. Nun, damit wird man noch
fertig. Die Tests direkt aus der Konfigurationssoftware (egal ob per
Programm oder per Browser) funktionieren, die Drucker sind also am
Printserver erkannt und der Printserver làsst sich hàndisch von jedem
Arbeitsplatz aus ansprechen.

Beide Drucker lassen sich installieren/anschließen, aber es geht immer nur
einer über Windows. Der zuletzt installierte drückt dem vorab installiertem
seine Anschlussvorgaben mit auf. Ich kann z.B. keine zwei Warteschlangen
aufrecht erhalten.

Ich gehe der Beschreibung nach, aber sobald ich den 2. an den erzeugten
Anschluss setze und dann die 2. Warteschlange (im LPR-Modus) benenne,
passieren nur unvorhersehrbare Dinge. Entweder nichts oder man haut wie
früher haufenweise Seiten mit Sonderzeichen raus weil der Treiber nicht
passt.

Das D-Link-Forum brachte nicht so wirklich viel an Licht.

Frage: Kann man mir sagen wo hier die üblichen Stolperstellen sind?

Viele Grüße
Olaf
 

Lesen sie die antworten

#1 Norbert Hahn
16/10/2007 - 14:06 | Warnen spam
Olaf Deters wrote:

Jetzt habe ich einen Printserver D-Link DP-300+
eingehàngt, an den sollen 2 Drucker.

Frage: Kann man mir sagen wo hier die üblichen Stolperstellen sind?



Da gibt es mehrere!
Ich kenne die PS von D-Link nicht, da ich solche von Axis verwende.
Bei jenen kann ich mit

lpr -S <Geràt> -P lpt1 <Datei> auf Port 1 drucken und mit
lpr -S <Geràt> -P lpt2 <Datei> auf Port 2.

Wenn das bei dem D-Link so oder àhnlich geht, ist es brauchbar.

Alternativ kann man per TCP auf Port 9100 bzw. Port 9101 drucken.
Diese Funktion ist in Windows leider nicht direkt per Kommandozeile
nutzbar, sonder nur über Standard-TCP-Druckanschluss, den das
Installationsprogramm einrichtet.

Eine weitere Stolperstelle bei XP ist, dass bei der Windows-Installation
zwar ein lpr-Port eingerichtet wird, dieser aber meist nicht funktioniert.
Damit es funktionsfàhig wird, über Start -> Einstellungen ->
Systemsteuerung -> Software -> Windows-Komponenten hinzufügen ->
Weitere Datei- und Druckdienste für das Netzwerk -> Druckdienste für Unix
hinzugefügt. Danach im Wizzard einen neuen Port einrichten, lpr-Port
heißt der dann. Dann muss es gehen!

Norbert

Ähnliche fragen