Forums Neueste Beiträge
 

Printserver verbindet zum Router aber nicht zum AP

13/07/2009 - 22:32 von Jan Müller | Report spam
Moin,

Ich habe heute am Netzwerk im Haus meiner Eltern rumgefummelt und... unterm
Strich nicht so viel erreicht.
Grund war eine oft unbefriendigende WLan-Performance (fàllt kein
unanglizistisches Wort ein) im UG.
- Im 1.OG sind TAE, Splitter und Router (Netgear DG834GTB),
- Im UG sind ein Laptop (XPhome) und ein Printserver (Silex
C-6700WG)+Drucker,
- Netzwerkverbindungen alle wireless,
- Kein DHCP,
- Access Control überall deaktiviert,
- Peer-to-Peer-Unterdrückung im Router deaktiviert,
- Printserver und Drucker funktionieren untereinander einwandfrei,
- Firmwaren überall aktuell,
- Router ins UG ist leider nicht möglich,
- Keinerlei Regeln im Router oder AP vereinbart,
Nun scheinen Wànde und Decken beim Surfen und insbesonders beim Drucken
(1x"hoch & 1x"runter") doch ein wenig dick zu sein... geht schon aber eben
nicht zufriedenstellend.
Da hier noch ein Acesspoint (Netgear WG602v2) übrig war... fix Netwerkkabel
vom Router ins UG gezogen und AP drangehàngt.
Beim Router habe ich alles gelassen wie es war. Beim Acesspoint habe ich
alles gleich bis auf: Kanal (weit genug entfernt vom Routerkanal), SSID (nur
zur Unterscheidung nur geringfügig anders) und die IP.
Der Laptop verbindet prima zu AP - Performance in Ordnung - Ziel erreicht.
Ändere ich allerdings im "wirelessen" Printserver die Einstellungen hin zum
neuen AP tut sich nichts, keine Verbindung, nicht mehr erreichbar. Nach
etwas mühseliger Einrichtung der Printservers via USB zurück zur SSID usw.
des Routers - geht es wieder. Warum das so ist - keine Ahnung. Wàre aber
schöner wenn der Printserver auch via AP im UG im Netzwerk wàre.
Wenn jemand bis hierhin gelesen hat: Irgendjemand eine Idee?

Danke, Jan
 

Lesen sie die antworten

#1 Roland Sommer
15/07/2009 - 20:11 | Warnen spam
* Jan Müller wrote:

... Beim Router habe ich alles gelassen wie es war.



ok.

Beim Acesspoint habe ich alles gleich bis auf: Kanal ...



ok.

SSID (nur zur Unterscheidung nur geringfügig anders)



nicht notwendig.

Ändere ich allerdings im "wirelessen" Printserver die Einstellungen hin zum
neuen AP tut sich nichts, keine Verbindung, nicht mehr erreichbar.
... Irgendjemand eine Idee?



Der PrintServer vertràgt sich nicht mit dem AP. Ursache können z.B.
Sonderzeichen im Key sein.

Ähnliche fragen