Privates Netzwerk - unter Vista nicht sichtbar

15/02/2008 - 09:42 von Marino Weigl | Report spam
Hallo Wissende!
Ich hoffe auf eure Hilfe:
Hab hier 4 Rechner - 3x XP und einen Laptop mit Vista Home Premium per WLan
an einer FritzBox 7170. Allen Rechnern wurde derselbe Arbeitsgruppenname
eingegeben. Die XP-Rechner finden sich unter Netzwerke / Gruppenname und ich
kann untereinander entsprechend der Freigaben zugreifen
Nur der Vista-Laptop stràubt sich:
Er ist auf den XP-Rechnern nicht sichtbar. Auf dem Laptop selbst sehe ich
unter Netzwerk nur die Fritzbox, den USB-Feranschluss und den Laptop-Namen
(darunter dann per Doppelklick den Drucker).

Wisst ihr, wo ich etwas anders machen muss?
Danke euch, Gruß M. Weigl
 

Lesen sie die antworten

#1 G. Born
15/02/2008 - 12:37 | Warnen spam
Marino Weigl wrote:
Hallo Wissende!
Ich hoffe auf eure Hilfe:
Hab hier 4 Rechner - 3x XP und einen Laptop mit Vista Home Premium
per WLan an einer FritzBox 7170. Allen Rechnern wurde derselbe
Arbeitsgruppenname eingegeben. Die XP-Rechner finden sich unter
Netzwerke / Gruppenname und ich kann untereinander entsprechend der
Freigaben zugreifen
Nur der Vista-Laptop stràubt sich:
Er ist auf den XP-Rechnern nicht sichtbar. Auf dem Laptop selbst sehe
ich unter Netzwerk nur die Fritzbox, den USB-Feranschluss und den
Laptop-Namen (darunter dann per Doppelklick den Drucker).

Wisst ihr, wo ich etwas anders machen muss?



Ob das Abarbeiten der hier http://gborn.blogger.de/stories/964488/
angegebenen Links vielleicht hilft?

Hier tut es Vista mit Win XP und Xandros Linux (Eee PC per Samba) über
eine FRITZ!Box problemlos. Kann also nur mit einer Fehlkonfigurierung zu
tun haben.

Gruß

G. Born

Ähnliche fragen