Prob. Win7 eSata Treiber?

24/02/2014 - 13:18 von Jürgen Meyer | Report spam
Ich habe einen àlteren Medion-Rechner (MD 8383 XL, Chipsatz Intel 915P)
Installiert ist Win7.
Das Board hat insgesamt 4 SATA-Ports
Die IDE-Platte wurde gegen eine SATA-HD ausgetauscht.
BIOS auf AHCI eingestellt.
Alles lief und làuft, egal an welchem Port.

Jetzt habe mir ein eSATA-Slotblech zugelegt.
Im BIOS wird die Platte richtig erkannt.
Starte ich den Rechner mit angeschlossener eSATA-HD,
bleibt der Rechner beim Starten hàngen.
Auch im abgesicherten Modus.
Ein Wechsel der SATA-Ports bringt keine Änderung.

Ich habe deshalb die eSata erst nach dem Booten angeschlossen.
Ich sah dann eine Meldung, Treiber werden installiert.
(welche ?)
Es gab die Meldung Treiber erfolgreich installiert,
Geràt kann jetzt verwendet werden.

Bestàtigen konnte ich die Meldung aber zunàchst nicht, da jetzt Maus und
Tastatur streikten.
Ziehe ich die eSata ab, funktionieren auch wieder Tastatur und Maus.
Im Geràtemanager sehe ich keine Probleme.

Ich vermutete das Problem beim Treiber.
Ein Löschen und Neuinstallation
der Treiber
Standard AHCI 1.0 Serieller-ATA-Controller
Intel 82801FBM Ultra ATA-Speichercontoller-266F
unter
IDE ATA/ATAPI-Controller
ànderte nichts.

Testweise den Rechner mal von einer Ubuntu-CD gestartet um Hardware-Probleme
auszuschließen.
Das Booten làuft auch mit angeschlossener eSATA problemlos.
Zugriff auf die HD ist ebenfalls möglich.

Und nun?

Gruß
Jürgen
 

Lesen sie die antworten

#1 Shinji Ikari
26/02/2014 - 11:49 | Warnen spam
Guten Tag

Jürgen Meyer schrieb

Ich habe einen àlteren Medion-Rechner (MD 8383 XL, Chipsatz Intel 915P)
Installiert ist Win7.
Das Board hat insgesamt 4 SATA-Ports


...
Jetzt habe mir ein eSATA-Slotblech zugelegt.
Im BIOS wird die Platte richtig erkannt.



Als Wechseldatentraeger oder als fester Datentraeger?

Starte ich den Rechner mit angeschlossener eSATA-HD,
bleibt der Rechner beim Starten hàngen.

Ich habe deshalb die eSata erst nach dem Booten angeschlossen.
Ich sah dann eine Meldung, Treiber werden installiert.
(welche ?)



Die fuer das Laufwerk an diesem Anschluss.

Bestàtigen konnte ich die Meldung aber zunàchst nicht, da jetzt Maus und
Tastatur streikten.



... langer Rede kurzer Sinn: Du siehst hier einioge der Auswirkungen
wenn man SATA und eSATA verwechselt.
Das BIOS/UEFI und die Treiber des OS haben da auch etwas mit zu sagen.
Es ist nicht nur eine simple mechanische Adaptierung der
unterschiedlichen Ports.

Ich vermutete das Problem beim Treiber.



Ja, mit geeigneten Treibern kann man solche Probleme angehen.

Ein Löschen und Neuinstallation
der Treiber
Standard AHCI 1.0 Serieller-ATA-Controller
Intel 82801FBM Ultra ATA-Speichercontoller-266F
unter
IDE ATA/ATAPI-Controller
ànderte nichts.



weil es vermutlich die selben Treiber sind. Du brauchst Treiber, die
diesem Kontroller auch die Moeglichkeiten bieten eSATA
(Wechseldatentraeger) zu erkennen/einzustellen.
Ggf. reicht aber auch schon ein Update des BIOS/UEFI in dem diese
Moeglichkeiten geschaffen wurden.

Und nun?



Wenn Du mit BIOS/UEFI und Treiberaenderungen nicht weiter kommst. Bau
eine geeignete eSATA-Karte ein und nutze die.

Ähnliche fragen