Problem bei der OWA Veröffentlichung mit hintereinander angeordnet

25/08/2007 - 18:14 von Alen Ahja | Report spam
Hallo @ all,

ich verzweifle hier langsam.

Ziel: Veröffentlichun von OWA über einen ISA 2006

Der ISA hat 2 Netzwerkkarten (EXTERN / INTERN) und ist als Edgefirewall
konfiguriert. Die Externe NIC steht direkt im Internet und die Interne NIC
steht in einer DMZ. Der Exchange Server steht logischerweise im Internen LAN.

Auf dem ISA Server habe ich eine statische Route mittels 'route add -p' in
das Interne LAN gesetzt. Das IP Subnetz des Internen LAN's habe ich in der
ISA Konfiguration im Internennetzwerk hinzugefügt.

Wenn ich nun aber die OWA Seite öffne, dann erhalte ich eine "Verweigerte
Verbindung" mit der Standardregel wenn versucht wird der Benutzername via
LDAP zu authentifizieren.

Der User sieht dann folgende Fehlermeldung:
Fehlercode: 403 Verboten. Der Server hat die angegebene URL verweigert.
Wenden Sie sich an den Serveradministrator. (12202)

Die LDAP Authentifizierung wurde analog zu dieser Anleitung hergestellt:
http://www.msisafaq.de/Anleitungen/...WALDAP.htm

Ich bin nun echt ratlos - und komme leider nicht mehr weiter.

Ich hoffe Ihr könnt helfen.
Vielen Dank dafür.


Mit freundlichen Grüßen / Kind regards,

A l e n A h j a

Schaumann Besitz-Hülsenberg GmbH
An der Mühlenau 4 - 25421 Pinneberg
 

Lesen sie die antworten

#1 Jens Baier
25/08/2007 - 18:30 | Warnen spam
Hi,

Der ISA hat 2 Netzwerkkarten (EXTERN / INTERN) und ist als Edgefirewall
konfiguriert. Die Externe NIC steht direkt im Internet und die Interne NIC
steht in einer DMZ. Der Exchange Server steht logischerweise im Internen
LAN.



OK und hinter dem ISA steht dann noch eine andere Firewall?
Exchange Firewall -- DMZ ISA -- Internet

Auf dem ISA Server habe ich eine statische Route mittels 'route add -p' in
das Interne LAN gesetzt. Das IP Subnetz des Internen LAN's habe ich in der
ISA Konfiguration im Internennetzwerk hinzugefügt.



OK

Wenn ich nun aber die OWA Seite öffne, dann erhalte ich eine "Verweigerte
Verbindung" mit der Standardregel wenn versucht wird der Benutzername via
LDAP zu authentifizieren.



also ist ISA nicht Domaenenmitglied?! Kommen die Anfragen denn an der
internen Firewall an? Kommen die Anfragen am internen AD an?
Du musst Dich jetzt nach und nach durch die Reihe tasten und schauen wo an
welcher Stelle es hakt.
Kommt man von EXTERN testhalber auf eine Ressource in der DMZ um zu pruefen
ob die Konfiguration stimmt?
Wenn ISA den Aufruf von OWA ohne regelangabe protokolliert, stimmt meist
noch was mit der Netzwerkdefinition / Konfiguration nicht.

Gruss Jens
www.nt-faq.de

Ähnliche fragen