Problem bei RPCoverHTTPS

13/11/2007 - 11:49 von Thomas Mauritz | Report spam
Hallo,

ich versuche seit geraumer Zeit mich mit meinem Notebook und Outlook über
UMTS und RPCoverHTTPS zu verbinden. Leider ohne Erfolg.

Ich habe folgende Umgebung:
- W2K3SP2 Server und aktuelle Patches: DC, Ex2003
- W2K3SP2 Server und aktuelle Patches: ISA2006 mit DSL-Router zum Internet
- Zugriff vom internet über DynDNS

Exchange und OWA làuft schon lange problemlos. Laut dem ISA2006 Handbuch
(Seite 422) habe ich den RPC-Proxy auf meinem Exchange-Server installiert.
Ich habe dann die RegKeys (Seite 424) wie beschrieben geàndert. Ich habe dann
die Ports in die Registry unter dem Schlüssel
"HKLM\Software\Microsoft\RPC\RPC-Proxy" geàndert werden.

Frage: Wird hier der interne Servername oder der externe Servername (DynDNS)
eingetragen? Ich habe den internen Namen eingetragen.

Des weiteren soll ein neuer Key unter
"HKLM\System\CurrentControlSet\NTDS\Parameters" eingetragen werden. Ich gehe
davon aus das hie ein Druckfehler im Handbuch ist denn den zwischen
"CurrentControlSet" und "NTDS" ist der Ordner "Services". Dort habe ich den
neuen key eingetragen.

Dann habe ich auf dem ISA2006 wie im Buch beschrieben eine neue FW-Regel
erstellt die den gleichen Weblistener verwendet wie die OWA-Regel.

Zum Schluß habe ich auf meinem Notebook in Outlook noch die Verbindungsart
auf HTTPS umgestellt. Ich habe hier die externe DynDNS-Adresse des Server
verwendet.

Wenn ich mich dann mit UMTS in das Internet einwàhle und Outlook starte
komme ich nicht zum Exchange-Server durch. Das ISA-LOG sagt:

Ziel-IP: 192.168.x.x (externe NIC des ISA)
Zielport: 443
Protokoll: HTTPS
Aktion Initiiert
Regel: (leer)
Client-IP: 90.x.x.x (IP miener UMTS Verbindung)
Clientbenutzername: (leer)
Quellnetzwerk: Extern
Zielnetzwerk: Lokaler Host

Das gleiche noch nam mit der Aktion: Getrennt

Ich bin also schon mit Outlook am ISA dran komme aber nicht weiter. Wo kann
das Problem liegen?

Hat jemand einen Tipp für mich?

Gruß
Thomas Mauritz
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
13/11/2007 - 13:19 | Warnen spam
Hallo Thomas,

probiere mal über den IE von extern die URL aufzurufen. Wichtig ist, dass
dein Client dem Zertifikat auf dem ISA vertraut.

Auch wenn es identisch ist, aber vergleiche mal deine Konfiguration mit
folgender Anleitung:

http://www.msisafaq.de/Anleitungen/...CHTTPS.htm

Gruß

Christian

Christian Gröbner
MVP ISA Server
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

NEU !!! Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"Thomas Mauritz" schrieb im
Newsbeitrag news:
Hallo,

ich versuche seit geraumer Zeit mich mit meinem Notebook und Outlook über
UMTS und RPCoverHTTPS zu verbinden. Leider ohne Erfolg.

Ich habe folgende Umgebung:
- W2K3SP2 Server und aktuelle Patches: DC, Ex2003
- W2K3SP2 Server und aktuelle Patches: ISA2006 mit DSL-Router zum Internet
- Zugriff vom internet über DynDNS

Exchange und OWA làuft schon lange problemlos. Laut dem ISA2006 Handbuch
(Seite 422) habe ich den RPC-Proxy auf meinem Exchange-Server installiert.
Ich habe dann die RegKeys (Seite 424) wie beschrieben geàndert. Ich habe
dann
die Ports in die Registry unter dem Schlüssel
"HKLM\Software\Microsoft\RPC\RPC-Proxy" geàndert werden.

Frage: Wird hier der interne Servername oder der externe Servername
(DynDNS)
eingetragen? Ich habe den internen Namen eingetragen.

Des weiteren soll ein neuer Key unter
"HKLM\System\CurrentControlSet\NTDS\Parameters" eingetragen werden. Ich
gehe
davon aus das hie ein Druckfehler im Handbuch ist denn den zwischen
"CurrentControlSet" und "NTDS" ist der Ordner "Services". Dort habe ich
den
neuen key eingetragen.

Dann habe ich auf dem ISA2006 wie im Buch beschrieben eine neue FW-Regel
erstellt die den gleichen Weblistener verwendet wie die OWA-Regel.

Zum Schluß habe ich auf meinem Notebook in Outlook noch die Verbindungsart
auf HTTPS umgestellt. Ich habe hier die externe DynDNS-Adresse des Server
verwendet.

Wenn ich mich dann mit UMTS in das Internet einwàhle und Outlook starte
komme ich nicht zum Exchange-Server durch. Das ISA-LOG sagt:

Ziel-IP: 192.168.x.x (externe NIC des ISA)
Zielport: 443
Protokoll: HTTPS
Aktion Initiiert
Regel: (leer)
Client-IP: 90.x.x.x (IP miener UMTS Verbindung)
Clientbenutzername: (leer)
Quellnetzwerk: Extern
Zielnetzwerk: Lokaler Host

Das gleiche noch nam mit der Aktion: Getrennt

Ich bin also schon mit Outlook am ISA dran komme aber nicht weiter. Wo
kann
das Problem liegen?

Hat jemand einen Tipp für mich?

Gruß
Thomas Mauritz

Ähnliche fragen