Problem bei Zugriff auf Client am Switch

17/04/2010 - 09:40 von Maximilian Tescher | Report spam
Hallo zusammen,

ich habe ein Problem mit dem Zugriff von einem auf ein anderes Geràt.
Zum kurzen Überblick mal die Situation:

Es gibt zwei PC's, auf dem ist der SQL Server 2008 Management Studio
installiert, auf dem anderen ist der SQL Server 2008 Express
installiert.

Auf dem letzteren làuft eine Datenbank, die vom lokalen Programm
verwendet und über eine Instanz angesprochen wird.

Sind beide Geràte an einem Firmen-Netz angemeldet (AD/Domàne), kann
das erste Geràt mit dem Studio auf die Datenbank des zweiten Geràtes
zugreifen.

Sind beide Geràte nur über einen Switch angehàngt, kann ich nicht mehr
auf die Datenbank zugreiffen.

Was hat das nun hier zu suchen? Ganz einfach, ich gehe davon aus, dass
ich ein Netzwerkproblem habe und daher nicht zugreifen kann.
Allerdings ist ein Ping auf die IP-Adresse (APIPA) als auch den
Hostname erfolgreich.

Bin jetzt etwas ratlos da ich mich noch nicht so in der Suche nach
Netzwerk-Probleme auskenne, wàre Euch über Tipps wie Ihr Profis das
macht sehr dankbar.

Viele Grüsse,
Maxi
 

Lesen sie die antworten

#1 Thomas D.
18/04/2010 - 19:20 | Warnen spam
Hallo,

Maximilian Tescher schrieb:
ich habe ein Problem mit dem Zugriff von einem auf ein anderes Geràt.
Zum kurzen Überblick mal die Situation:

Es gibt zwei PC's, auf dem ist der SQL Server 2008 Management Studio
installiert, auf dem anderen ist der SQL Server 2008 Express
installiert.

Auf dem letzteren làuft eine Datenbank, die vom lokalen Programm
verwendet und über eine Instanz angesprochen wird.

Sind beide Geràte an einem Firmen-Netz angemeldet (AD/Domàne), kann
das erste Geràt mit dem Studio auf die Datenbank des zweiten Geràtes
zugreifen.

Sind beide Geràte nur über einen Switch angehàngt, kann ich nicht mehr
auf die Datenbank zugreiffen.



Das verstehe ich nicht. Der Switch ist doch nur die physische Verbindung.
Wie waren denn die Rechner zuvor verbunden, wo es klappt?


Was hat das nun hier zu suchen? Ganz einfach, ich gehe davon aus, dass
ich ein Netzwerkproblem habe und daher nicht zugreifen kann.
Allerdings ist ein Ping auf die IP-Adresse (APIPA) als auch den
Hostname erfolgreich.



Ist "APIPA" der Rechner-Hostname?

Bist Du sicher, dass die Verbindung scheitert, oder kann es schlichtweg
sein, dass Du Dich gegen AD authentifizieren willst, was aber scheitert, da
Du lokal ohne AD angemeldet bist?


Grüße
Thomas

Ähnliche fragen