Problem beim Audio aufnehmen - soundkarte

20/12/2011 - 02:49 von Herbert Wulff | Report spam
Hallo,

auf xp-prof sp3
habe ich schon seit ner Weile das Problem, dass
ich Audio-Sounds von Internetseiten nicht mitschneiden kann.
Mitschneiden z.B. mit Audacity.
Ich höre alles nat. gut, über die Soundkarte, aber ...

Vor làngerer Zeit funktioniert es mal, aber aus
irgend einem Grund war die Möglichkeit plötzlich weg ...

Habt ihr eine Idee, woran das liegen kann und
wie ich es beheben kann?

Unter Geràtemanager ist unter audio ... eingetragen:
- Audiocodec
- Conexant´s BtPCI WDM Audio Capture
- Conexant´s BtPCI WDM Video Capture
- Legacy-Audiotreiber
- Legacy-Videoaufnahmegeràt
- Mediensteuerungsgeràt
- Realtek High Definition Audio
- Videocodec

-
ein paar (m.E.) audiorelevante Infos:

BrookTree Bt878 Video Capture Device - Audio Section
Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

weiß nicht, was für Infos noch nötig wàren ...

soweit,
Gruß, Herbert
 

Lesen sie die antworten

#1 Ralf Breuer
20/12/2011 - 08:16 | Warnen spam
Herbert Wulff schrieb:

Hallo Herbert,

auf xp-prof sp3
habe ich schon seit ner Weile das Problem, dass
ich Audio-Sounds von Internetseiten nicht mitschneiden kann.
Mitschneiden z.B. mit Audacity.
Ich höre alles nat. gut, über die Soundkarte, aber ...



Wàhle im "Mixerwerkzeug" "Stereomix" aus.
Wenn das in Audacity nicht geht, kannst Du das in der Systemsteuerung,
Realtek HD Audio-Manager machen, auf dem Reiter "Mixer"

Gruß
Ralf

Ähnliche fragen