Problem beim booten - Weiß nicht ob ich hier richtig bin.....

02/08/2008 - 19:22 von Michael Urban | Report spam
Hallo,

zuerst, ich weiß nicht, ob ich hier richtig bin, ob ich's besser bei Vista
probiere, oder ob's ein Denkfehler in Sachen Hardware ist.
Wollte aber kein Crossposting abliefern, deshalb erst mal hier.

Folgendes Problem:

Ich habe ein XP-Home System (XP gekauft und original) und habe Vista Home
Premium von meiner Frau geschenkt bekommen (auch original),
weil die dachte, sie macht mir damit eine "Heidenfreude"

Jetzt hatte ich die phànomenale Idee, mir einen Wechselfestplattentràger
(Icy-Dock) in meinen Rechner zu schrauben und das Vista auf eine
Jungfràuliche SATA-Platte zu installieren.
Funktionierte soweit erst mal wunderbar, hab dann mal vorsichtig meinen
Virenscanner drauf und Office, lief auch wunderbar.
(Bitte jetzt nicht den Einwand bringen, dass ich u.A. die Office Version auf
2 Platten habe -> Sie làuft nur auf einem Rechner... ich hoffe das gilt...)

Als ich jetzt wieder mein altes System wollte, hab' ich den Rechner
heruntergefahren, ausgeschaltet die beiden Platten getauscht und das Teil
wieder eingeschaltet.

So, bis jetzt dachte ich mein Rechner sei ohne Festplatte ein totes Stück
Chips, bis jetzt.

Er hat mir gerade in penetrantester Weise mitgeteilt, dass Vista nicht mehr
da ist!!!
Und sich erst nach einem "BIOS auf Standardwerte setzen" auf die "neue" alte
Windows XP-Version eingelassen.

Nun meine Fragen:
Wenn ich die "Vista-Platte" wieder einsetze, habe ich dann das selbe
Problem?
Wenn Ja, warum?
Wenn ich beim Einsetzen der Vista-Platte das Problem nicht habe, ist es dann
in der anderen Richtung wieder da?
Wenn Ja, warum?
Ist der Rechner doch nicht so "tot" wie ich dachte wenn ich ihn ausschalte?


Über eine Antwort würde ich mich sehr freuen.

Falls jemand wissen will warum das Ganze:
Ich wollte mich nicht sofort von meinem gewohnten Umfeld verabschieden und
mich erst einmal etwas mit Vista spielen und dann langsam umsteigen.
Nicht dass ich beim Umsteigen meine Daten schrotte. (ja, Backup, ..alles
da, ...trotzdem)


Ach ja, falls das wichtig sein sollte,
ich hab' ein ASROCK 775Dual-880Pro Board mit 2GB DDRII Ram
Die "XP-Platte" ist eine WD Caviar 80GB SATA
Die "Vista-Platte" eine Samsung 200GB Spinpoint SATAII

Ist es evtl. nur ein Problem, dass es sich um 2 verschieden große
Festplatten handelt???

Danke
Michael

(Indianischer Name -> der, der gerne Bastelt, aber wenig Ahnung hat) ;-)
 

Lesen sie die antworten

#1 Maximilian Schmidt
04/08/2008 - 03:36 | Warnen spam
"Michael Urban" schrieb:
So, bis jetzt dachte ich mein Rechner sei ohne Festplatte ein totes
Stück Chips, bis jetzt.



Pauschalisiert: Auch mit Festplatte lebt da nichts...

Er hat mir gerade in penetrantester Weise mitgeteilt, dass Vista
nicht mehr da ist!!!



Was nach deiner Beschreibung nicht sein sollte, weil in dieser
Konfiguration keinerlei Bezug zur Vista-Platte bestehen sollte?

Und sich erst nach einem "BIOS auf Standardwerte setzen" auf die
"neue" alte Windows XP-Version eingelassen.



Hm... ungewöhnlich. In der Regel versucht das BIOS, bei der Suche nach
etwas bootbaren seine Festplatten durch. Einstellungen wie HD-0,1,2,...
habe ich bei neuen Boards mit Sata noch nicht gesehen. Alle anderen
Einstellungen im BIOS können eigentlich nicht dieses Problem
verursachen.

Nun meine Fragen:
Wenn ich die "Vista-Platte" wieder einsetze, habe ich dann das selbe
Problem?



Es bleibt für mich offen, ob du beim Einstecken der Vistaplatte, die
XP-Platte auch absteckst? Wechselst du beide untereinander, oder nur
eine gegen keine? Wenn letzter Fall könnte es einiges in dieser Richtung
erklàren.

Ist der Rechner doch nicht so "tot" wie ich dachte wenn ich ihn
ausschalte?



Doch doch, ganz sicher, keine Sorge.

Ich wollte mich nicht sofort von meinem gewohnten Umfeld
verabschieden und mich erst einmal etwas mit Vista spielen und dann
langsam umsteigen.



Das ist nachvollziehbar. Und solltest du im selben Wechselrahmen
zwischen zwei verschiedenen Festplatten wechseln (was auch die einzigen
im System sind), darf es keine Probleme geben. Aber erlaube mir zu
empfehlen, doch XP und Vista, zwar auf zwei verschiedene Festplatten,
aber immer gleichzeitig im System eingebaut / aktiv zu lassen!

Es ist auch nicht so schwierig. Vorallem wenn XP vor der
Vista-Installation vorhanden ist. Denn dann übernimmt Vista für dich die
Konfiguration des Bootmanagers. Generell ist bei einem Dualbootsystem
mit XP und Vista, der Vista-Bootmanager eine sauber Sache und gar nicht
so schwer einzustellen. Man sollte allerdings dabei
http://support.microsoft.com/kb/926185/en-us beachten und somit unter XP
die Patrition auf welcher Vista liegt, verstecken.

Wenn man XP nachtràglich auf einer gesonderten Platte installiert, aber
mittels Vista-bcdedit und mit aktiver Vista-Patrition booten möchte,
erscheint es schwieriger als auf einer weiteren Patriton neben Vista.
Dennoch geht es, wenn man die XP-Bootdateien kopiert. Aber das ist hier
nicht gefragt und sollte auch nicht zum Problem werden. Daher geh ich
mal nicht darauf ein.

Nicht dass ich beim Umsteigen meine Daten schrotte. (ja, Backup,
..alles da, ...trotzdem)



Keine Sorge. Selbst wenn du Vista den Rücken kehrst, kannst du XP wieder
bootfàhig machen. Dafür musst du von der XP-CD booten, die
Wiederherstellungskonsole aufrufen und fixboot (und oder fixmbr)
ausführen.

Ist es evtl. nur ein Problem, dass es sich um 2 verschieden große
Festplatten handelt???



Nein und das BIOS hat auch keine Ahnung, was auf den Festplatten liegt.
Wenn immer nur eine von den beiden angeschlossen ist, ist es nicht
möglich, dass Bootsektoren oder àhnliches, der anderen, abgesteckten
Platte beeinflusst werden. Genauso wird XP oder Vista nicht mehr, als
den DMI-Pool veràndern, aber keine eigentliche Einstellung (wie
boot-order) des BIOS. Wechselwirkungen zwischen BIOS und Festplatte
können allerdings mit z.B. Q-Flash von Gigabyte denkbar sein. Sollten
aber dennoch nicht zu derartigen Problemen führen.

Ich gehe stark davon aus, dass du die XP-Platte (damit meine ich die
Festplatte auf welcher XP installiert ist), wàhrend der
Vista-Installation angesteckt gelassen hast. Danach die Vista-Platte
allerdings aus dem Wechselrahmen nahmst und das BIOS darauffolgend keine
aktive Patrition auf der XP-Platte (da die einzige) mehr fand.
Zugegeben, ein Rücksetzen des BIOS hàtte dabei allerdings nicht helfen
können.

Lasse ruhig beide System gleichzeitig auf den zwei unterschiedlichen
Festplatten installiert und nutze Vista seinen Bootmanager. Solltest du
dabei Probleme / Fragen haben, die Vista-NG könnte auch hilfreich sein
(vorallem wenn man dort vorher nach Dualboot sucht). Selbst wenn in
dieser Konstallation ein System als Systempatrition nicht den
gewöhnlichen Laufwerksbuchstaben C: tragen sollte, ist das alles andere
als ein Problem! Es wàre nur ungewöhnlich und reine Kosmetik. Wichtig
für Vista seine Funktionalitàt der Systemwiederherstellung, ist nur das
Ausblenden der Vista-Patrition unter XP wie genannt.

Grüße, Maximilian Schmidt


PS: Anbei, für Suchende (nicht gerade jetzt für den OP) die nicht auf
den XP-Bootloader (boot.ini) verzichten wollen, da XP trotz Multiboot
auf der aktiven Patrition liegt(!):

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="1. Festplatte, 1.
Partition" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="1. Festplatte, 2.
Partition" /fastdetect
multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="1. Festplatte, 3.
Partition" /fastdetect
multi(0)disk(0)rdisk(0)partition(4)\WINDOWS="1. Festplatte, 4.
Partition" /fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="2. Festplatte, 1.
Partition" /fastdetect
multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="2. Festplatte, 2.
Partition" /fastdetect
multi(0)disk(0)rdisk(1)partition(3)\WINDOWS="2. Festplatte, 3.
Partition" /fastdetect
multi(0)disk(0)rdisk(1)partition(4)\WINDOWS="2. Festplatte, 4.
Partition" /fastdetect

Ähnliche fragen