Problem beim Image-Zurückspielen (Image entpacken?)

17/04/2009 - 12:04 von Dennis Reinhardt | Report spam
Moin,

eventuell kann mir hier ja jemand helfen?

Nach dem sich trotz Festplattenimage das Windows Vista Home Premium
nicht starten ließ (auch eine Neuinstallation auf die Festplatte half
nicht), musste ich die Festplatte im Setup formatieren.

Um nun an die Itunes-Daten und Mails aus Thunderbird ranzukommen
bràuchte ich mal einen heißen Tipp wie ich das mache.

ich habe hier 51 Dateien jeweils 2GB groß, endent auf .gz.000 .gz.001 usw.

Winrar will immer nur die ersten 2GB öffnen und entpacken, das
windows-gzip tuts weder in der Kommandozeile noch per Klick auf die Exe.
7-zip will auch nur die erste Datei entpacken.

Hilfe? Anyone?

Gruß, Dennis
 

Lesen sie die antworten

#1 Jan-Benedict Glaw
17/04/2009 - 12:15 | Warnen spam
On Fri, 17 Apr 2009 12:04:52 +0200, Dennis Reinhardt wrote:
Nach dem sich trotz Festplattenimage das Windows Vista Home Premium
nicht starten ließ (auch eine Neuinstallation auf die Festplatte half
nicht), musste ich die Festplatte im Setup formatieren.



Womit hast Du das Backup denn angelegt? ...und womit und wie versuchst
Du, es zurückzuinstallieren?

ich habe hier 51 Dateien jeweils 2GB groß, endent auf .gz.000 .gz.001
usw.

Winrar will immer nur die ersten 2GB öffnen und entpacken, das
windows-gzip tuts weder in der Kommandozeile noch per Klick auf die Exe.
7-zip will auch nur die erste Datei entpacken.

Hilfe? Anyone?



Auf den ersten Blick sieht es aus, als wàr' das in GZIP-komprimiertes
Image von entweder der kompletten Platte oder einer Partition--je
nachdem, wie Du das angelegt hast.

Wenn es das ist, was ich denke, wàre ein Zurückspielen wohl so gegangen:

cat image*.gz.* | gzip -cd > /dev/xxx

...wobei `xxx' entweder eine komplette Platte (inkl. Partitionstabelle
etc.) ist, also sowas wie /dev/hda, /dev/sda o.à., oder eine Partition
davon, also /dev/hda1, /dev/sda1, ...

MfG, JBG

Ähnliche fragen