Problem beim installieren vom Exchange 2007 auf Server 2008

15/07/2008 - 08:56 von Daniel | Report spam
Hallo zusammen,

Wenn ich auf meinem Server 2008 die Setup datei Exchange 2007 SP1 ausführe,
kann ich die Dienste (z.B. Mailbox -Funktion )nicht installieren es kommt
eine Fehlermeldung:
____________________________________________________________________

Zusammenfassung: 1 Element(e). Erfolgreich: 0, Fehler: 1.
Verstrichene Zeit: 00:00:15


Mailbox-Funktion
Fehler

Fehler:
Die Eigenschaft 'IsMailboxServer' kann für dieses Objekt nicht festgelegt
werden,
weil das Objekt für diesen Vorgang Version 0.1 (8.0.535.0) oder höher
aufweisen muss.
Die aktuelle Version des Objekts ist 0.0 (6.5.6500.0).

Verstrichene Zeit: 00:00:15
____________________________________________________________________

Es bfindet sich aber die Version 8.1.240.6 auf dem Server, habe in der
Regedit nachgeschaut.


Kann mir vielleicht jemand einen Tipp geben?
Vielen Dank im vorraus!

Daniel
 

Lesen sie die antworten

#1 Philipp Kordowich
15/07/2008 - 15:08 | Warnen spam
Hallo Daniel,

Wenn ich auf meinem Server 2008 die Setup datei Exchange 2007 SP1
ausführe,
kann ich die Dienste (z.B. Mailbox -Funktion )nicht installieren es kommt
eine Fehlermeldung:

Fehler:
Die Eigenschaft 'IsMailboxServer' kann für dieses Objekt nicht festgelegt
werden,
weil das Objekt für diesen Vorgang Version 0.1 (8.0.535.0) oder höher
aufweisen muss.
Die aktuelle Version des Objekts ist 0.0 (6.5.6500.0).



Google findet ein paar Eintràge in Zusammenhang von Cluster Continuous
Replication (CCR). Wenn das bei dir relevant ist:
http://forums.microsoft.com/TechNet...amp;SiteID

Gruß, Philipp

Ähnliche fragen