Problem beim WLAN - Verbindungsaufbau

04/01/2008 - 11:56 von Holger Seemüller | Report spam
Hallo,

ich habe ein Problem beim Aufbau der Verbindung zu meinem T-Sinus 154 DSL
SE - Router.
(Vista 32bit Buisness, WPA PSK, Intel Wireless 3945ABG). Prinzipiell
funktioinert die Verbindung irgendwann, es kann jedoch sein, dass dies
einige Minuten dauert. Beim manuellen Aufbau kommt dann der Fehler, dass
keine Verbindung aufgebaut werden kann. Es gibt aber auch Tage, da
funktioinert alles problemlos innterhalb von Sekunden.

Ein Blick in die Ereignisanzeige liefert folgende Fehlermeldung:
Der Dienst für die automatische WLAN-Konfiguration konnte keine Verbindung
mit einem Drahtlosnetzwerk herstellen.

Netzwerkadapter: Intel(R) PRO/Wireless 3945ABG Network Connection
Schnittstellen-GUID: {C44BE082-8248-4C60-8AD0-5DDE03A3270C}
Verbindungsmodus: Automatische Verbindung mit einem Profil
Profilname: holgerhome
SSID: holgerhome
BSS-Typ: Infrastructure
Fehlerursache:Der dynamische Schlüsselaustausch wurde nicht innerhalb der
konfigurierten Zeit erfolgreich abgeschlossen.


Kennt hierfür jemand die Ursache, bzw. wie kann ich diesen Timeout
einstellen??


Gruß,
Holger
 

Lesen sie die antworten

#1 Axel Göller
04/01/2008 - 14:03 | Warnen spam
Holger Seemüller schrieb:
Hallo,

ich habe ein Problem beim Aufbau der Verbindung zu meinem T-Sinus 154
DSL SE - Router.
(Vista 32bit Buisness, WPA PSK, Intel Wireless 3945ABG). Prinzipiell
funktioinert die Verbindung irgendwann, es kann jedoch sein, dass dies
einige Minuten dauert. Beim manuellen Aufbau kommt dann der Fehler,
dass keine Verbindung aufgebaut werden kann. Es gibt aber auch Tage,
da funktioinert alles problemlos innterhalb von Sekunden.



Vergib mal feste IP-Adressen.
Axel

Ähnliche fragen