Problem beim Zugriff auf Webservice

05/11/2009 - 13:55 von martina gerling | Report spam
Hallo,

ich habe in meinem Projekt einen Webservice, auf welchem ich zugreifen
möchte aus meinem Formular. Ich habe den Webservice eingebunden über
"Webverweis hinzufügen" mit dem Namen "SecureWebService". Wenn ich das
jetzt in meinem Formular so eingebe:
private void Form1_Load(object sender, EventArgs e)
{
SecureWebService ws = new SecureWebService();
}
bekomme ich einen Fehler:
Fehler 1 "WindowsFormsApplication2.SecureWebService" ist ein(e)
"Namespace", wird aber wie ein(e) "Typ" verwendet. C:\Users\Martina
\Documents\Visual Studio 2008\Projects\Uebungen
\Solution1\WindowsFormsApplication2\Form1.cs 21 13
WindowsFormsApplication2

Könnt Ihr mir hier weiterhelfen, bitte.

Martina
 

Lesen sie die antworten

#1 Roland Ließ
05/11/2009 - 23:31 | Warnen spam
Hallo Martina,

ich habe in meinem Projekt einen Webservice, auf welchem ich zugreifen
möchte aus meinem Formular. Ich habe den Webservice eingebunden über
"Webverweis hinzufügen" mit dem Namen "SecureWebService". Wenn ich das
jetzt in meinem Formular so eingebe:
private void Form1_Load(object sender, EventArgs e)
{
SecureWebService ws = new SecureWebService();
}
bekomme ich einen Fehler:
Fehler 1 "WindowsFormsApplication2.SecureWebService" ist ein(e)
"Namespace", wird aber wie ein(e) "Typ" verwendet.



Schau mal in Datei References.cs, dort sollten dann im Namensraum
WindowsFormsApplication2.SecureWebService die Klassen sein,
die du verwenden kannst.

Gruß Roland

Ähnliche fragen