Problem Ex2k und Windows Desktop Search 3.01 ?

26/10/2007 - 12:05 von Harry Hirsch | Report spam
Hallo Leute,

habe seit gestern ein Problem mit meinem Ex2k. Und meine Vermutung ist das
Update zu Desktop Seach 3.01 vom 23.10.07. Sind hier irgendwelche Probleme
bekannt?

Stammdaten:
Domàne mit Win2k Server + Ex2k, Clients mit XP Prof. + Office 2003
alle aktuellen SP's und Updates drauf, werden über WSUS verteilt
Zugriff auf Postfàcher über Outlook mit aktiviertem Cach-Modus

Problem:
Seit gestern taucht das Problem auf, dass der Ex2k làuft (keine
Fehler/Warnungen im Ereignisprotokoll, auch nicht nach Erhöhung des
Protokollumfangs), alle Dienste normal gestartet, aber:

- der eingehende Mails bleiben in der Warteschlange lokale Übermittlung
- Outlook meldet "Verbunden", bekommt auch den aktuellen Inhalt des
Postfaches, jedoch haben alle Nutzer keine Berechtigung zur Änderung (weder
löschen/verschieben von Mails, neue Kalendereintràge noch Bestàtigungen von
Terminen u.à. - es kommt immer ein Synchronisierungsfehler
- OWA meldet "Keine Berechtigung zum Schreiben für den Ordner"

Prüfungen / gescheiterte Lösungsversuche:
- Größe der DB 4,7 GB, größtes einzelnes Postfach ca. 250 MB, keine Limits
für Postfàcher eingeschaltet
- Prüfung mit ESEUTIL bringt keine Datenbankfehler
- Dateiberechtigungen sind alle normal
- Neustart des Servers / der Dienste brachte nichts

mein einziger Ansatzpunkt ist das Update zu Desktop Seach 3.01 (KB917013) -
das wurde am 23.10 automatisch zur Installation genehmigt, am 24.
installiert und nach Neustart der Rechner / Arbeitsbeginn am 25. kurz nach
der Anmeldung der ersten Clients tauchte das Problem auf. Dabei ist mir
aufgefallen, das die Indexierung automatisch die Postfachdaten mit
einschließt

Habe mir bisher so geholfen:
zweiten Ex2k in die Domàne - alle Postfàcher auf den neuen Server
verschoben, dies funktionierte für alle Postfàcher bis auf 5 Stück - diese
wurden beim automatischen Verschieben kopiert, der Versuch zum löschen auf
dem alten Ex2k schlug aber fehl, so dass die Verschiebung rückgàngig gemacht
wurde. Habe diese Postfàcher gelöscht und aus den Offline-Dateien neue
Postfàcher restauriert.
Eingehende Mails kommen über den SMTP vom alten Ex2k rein und werden an den
neuen weitergeleitet, dass obige Problem mit der Warteschlange ist damit
auch weg.

Damit funktioniert nun zwar alles wieder, würde aber trotzdem gern wissen,
wo das Problem lag, da ich gern alles wieder zurück auf den alten Ex2k
verschieben würde.

Für Antworten/Hinweise im Voraus besten Dank.

Gruß

Harry
 

Lesen sie die antworten

#1 Harry Hirsch
26/10/2007 - 12:12 | Warnen spam
Ergànzung zu Prüfungen / gescheiterte Lösungsversuche:
auch ein Löschen eines Postfachs und Neuanlegen auf dem alten Ex2k brachte
keine Hilfe

Gruß

Harry

Ähnliche fragen