Forums Neueste Beiträge
 

Problem: LED-/Segment-Displays bestücken mit Anschlüssen auf der Oberseite...

28/11/2007 - 10:30 von Nicolas Nickisch | Report spam
Hi NG,
ich habe bei der Konzoption einer Platine nicht aufgepasst.

Auf der Platine sind zahlreiche 7-Segment-Displays dicht an dicht montiert.

Die Displays sind Thru-hole und habe auch kleine Füsschen, sodass es
eigentlich kein Problem sein sollte auch Anschlüsse auf der Oberseite zu
löten, zumindest solange das Display fre setht und Platz zum löten an den
Seiten ist.

Bei mir sind die DInger nun dicht an dicht gepackt.

Hat jemand eine Idee wie ich die Anschlüsse auf Oberseite dennoch löten kann
oder muss ich die Platine wegschmeissen und eine neue machen ?

bei 12 Displays a 14 Beinchen kommt durjhkontaktieren mit Dràhtchen nicht in
Frage.


Gruss Nico
 

Lesen sie die antworten

#1 MaWin
28/11/2007 - 10:44 | Warnen spam
"Nicolas Nickisch" schrieb im Newsbeitrag
news:474d3547$0$16666$

bei 12 Displays a 14 Beinchen kommt durjhkontaktieren mit Dràhtchen nicht in
Frage.



Dann bist du einfach zu faul.
In der Zeit, die du hier auf Antwort wartest, waere es schon erledigt.

Und es als ersten Versuch mit auf der Oberseite zusammengeschobener
Loetpaste zu probieren, bei sicherlich nicht mal passendem Lochdurchmesser,
geht schief.

Aber Faulheit siegt in der Nintendo-Welt.
Manfred Winterhoff, reply-to invalid, use mawin at gmx dot net
homepage: http://www.geocities.com/mwinterhoff/
de.sci.electronics FAQ: http://dse-faq.elektronik-kompendium.de/
Read 'Art of Electronics' Horowitz/Hill before you ask.
Lese 'Hohe Schule der Elektronik 1+2' bevor du fragst.

Ähnliche fragen