Problem mainboard ASUS P5Q-E und Tastatur

19/02/2009 - 18:45 von Udo Hübner | Report spam
Hallo -

Ende 2008 habe ich mir einen Rechner mit dem Mainboard P5Q-E
zusammengebaut (CPU: Q9550, 4GB RAM, Vista64, usw.).
Funktioniert pràchtig, nur habe ich jetzt zum zweiten Mal ein
Problem mit der Tastatur:

Das erste Mal wurde nach wenigen Tagen Betrieb beim Einschalten des
Rechners die Tastatur (PS2-Anschluss) nicht erkannt. Ich führte das auf
einen Fehler des Mainboards zurück, da andere Tastaturen an diesem
Anschluss auch nicht erkannt wurden, und tauschte das Mainboard
um.

Heute ist derselbe Fehler wieder aufgetreten. Wieder werden auch
andere Tastaturen am PS2-Anschluss nicht erkannt. Ich habe mir jetzt
eine USB-Tastatur besorgt. Mit dieser kann ich zwar wieder am PC
arbeiten, komme aber nicht mehr in das BIOS rein!

Dazu habe ich nun 2 Fragen:
1) Ist das Problem bei anderen auch schon aufgetreten? Wenn ja, was
war die Ursache?
2) Wie bringe ich den Rechner dazu, schon im BIOS die USB-Tastatur zu
erkennen (In das BIOS komme ich nun leider nicht rein, um dort etwas
umzustellen!)?

Ich werde wohl nochmals die Garantie in Anspruch nehmen müssen, möchte
aber vorher nachgefragt haben.
Es wàre schön, wenn mir jemand helfen könnte.
Gruß Udo
 

Lesen sie die antworten

#1 Rene Lau
19/02/2009 - 21:34 | Warnen spam
Udo Hübner schrieb:
Hallo -

Ende 2008 habe ich mir einen Rechner mit dem Mainboard P5Q-E
zusammengebaut (CPU: Q9550, 4GB RAM, Vista64, usw.).
Funktioniert pràchtig, nur habe ich jetzt zum zweiten Mal ein
Problem mit der Tastatur:

Das erste Mal wurde nach wenigen Tagen Betrieb beim Einschalten des
Rechners die Tastatur (PS2-Anschluss) nicht erkannt. Ich führte das auf
einen Fehler des Mainboards zurück, da andere Tastaturen an diesem
Anschluss auch nicht erkannt wurden, und tauschte das Mainboard
um.

Heute ist derselbe Fehler wieder aufgetreten. Wieder werden auch
andere Tastaturen am PS2-Anschluss nicht erkannt. Ich habe mir jetzt
eine USB-Tastatur besorgt. Mit dieser kann ich zwar wieder am PC
arbeiten, komme aber nicht mehr in das BIOS rein!

Dazu habe ich nun 2 Fragen:
1) Ist das Problem bei anderen auch schon aufgetreten? Wenn ja, was
war die Ursache?
2) Wie bringe ich den Rechner dazu, schon im BIOS die USB-Tastatur zu
erkennen (In das BIOS komme ich nun leider nicht rein, um dort etwas
umzustellen!)?



Bios Updates! Eigentlich sollte USB Keyboard support enabled sein.
Zumindest bei aktuellen Bios Files ist das der Fall. Update per diskette
und autoexec.bat von der Herstellerseite ist empfehlenswert.
(Clear CMOS danach nicht vergessen /Jumper und so!)

Ich werde wohl nochmals die Garantie in Anspruch nehmen müssen, möchte
aber vorher nachgefragt haben.
Es wàre schön, wenn mir jemand helfen könnte.
Gruß Udo



Ich hatte das Problem an meinem neuen GA-M78G DS3H auch.
Eigentlich tauchte das problem direkt nach der Umrüstung von MB,DDR2 Ram
und CPU auf.
Im Endeffekt war mein Enermax-NT Schuld an der Sache und wurde als
Garantiefall eingeschickt und getauscht.

Da der PS/2 Port auch 5 Volt führt, die zur Versorgung der Tastatur
angenommen werden. Unter USb lief das Ganze problemlos. Kamen jedoch
noch mehr Verbraucher dazu (dicke Grafikkarte) wars dann auch aus mit
USB Signalen.
Mit einem neuen NT làuft das ganze problemlos.

Ich tippe auf PS/2 Port geschrottet/MB-Schaden oder NT Problem.
Geschrottete PS/2 Ports habe ich aber nur mit 586ern und in der Pentium2
Ära erlebt, da gerne mal der Maus- und Tastaturstecker hotplug màßig
verwendet wurde ;)

MfG rene

Ähnliche fragen