Problem mit Alice DSL und Windows 2000

23/05/2008 - 12:10 von michaelnoeusenet | Report spam
Ich soll für einen Bekannten Alice DSL einrichten. Hat an sich auch
geklappt. ;-)

Jedenfalls funktioniert die Telefonie via ISDN (Alice stellt Telefonie
ja "konventionell" bereit, also analog oder via ISDN und nicht über
VoIP) und auch der Internetzugang über das DSL-Modem Sphairon Turbolink
IAD. (Ist kein Router, sondern eine Bridge mit DSL-Modem, der Zugang muß
also via PPPoE eingerichtet werden).

Zumindest war der Zugang von meinem MacBook aus unter Mac OS X 10.5.2
via PPPoE und WLAN kein Problem (wobei das mitgelieferte "Handbuch" doch
"etwas" sehr knapp ist, kein Wort über PPPoE, Default-IPs und derglei-
chen).

Jedoch bekomme ich vom Windows-PC meines Bekannten aus leider keinen
Zugriff hin.

Der Rechner ist mit einem WLAN-Stick ausgestattet und làuft unter
Windows 2000. Die WLAN-Verbindung ist eingerichtet und wird mir im Tray
auch so angezeigt, daß diese an sich zu diesem Sphairon-Dingens steht.

Das Tutorial unter <http://www.alice-dsl.de/alicehelp/i...p?showCont
entNodeId”7&type=6#947> bin ich Schritt für Schritt durchgegangen,
auch RASPPPoE in der aktuellen Version 0.99 wurde installiert, da
Windows 2000 von sich aus wohl keinerlei PPPoE-Support mitbringt.

Baue ich dann eine Verbindung von Windows 2000 aus auf, kommt nach einer
"Gedenkminute" folgende Fehlermeldung (aus dem Gedàchtnis, ist habe
gerade keinen Zugriff auf den Rechner): "Fehler -678. Der Remotecomputer
antwortet nicht."

Irgendwelche Ideen, wo ich bei der Fehlersuche ansetzen könnte?

Die Kennwörter usw. habe ich nochmals überprüft, leider keine Änderung.

X-post & F'up2 de.comp.os.ms-windows.misc (oder was ihr halt meint, was
besser paßt).

TIA :-)


Gruß
Mac OS X is like a wigwam:
Michael no Windows, no Gates, Apache inside.
 

Lesen sie die antworten

#1 Cumster Dumpster
23/05/2008 - 12:29 | Warnen spam
Michael Noe wrote:
VoIP) und auch der Internetzugang über das DSL-Modem Sphairon Turbolink
IAD. (Ist kein Router, sondern eine Bridge mit DSL-Modem, der Zugang muß
also via PPPoE eingerichtet werden).



und dieses sphairon ding hat auch wlan (siehe deine aussage unten) sicher?

Jedoch bekomme ich vom Windows-PC meines Bekannten aus leider keinen
Zugriff hin.



am wlan geraet (welches das auch immer wirklich ist), keine sonstigen
veraenderungen gemacht, sprich mit dem mac funktioniert am wlan die
einwahl ueber pppoe?

Der Rechner ist mit einem WLAN-Stick ausgestattet und làuft unter
Windows 2000. Die WLAN-Verbindung ist eingerichtet und wird mir im Tray
auch so angezeigt, daß diese an sich zu diesem Sphairon-Dingens steht.



hmm... bekommt dein wlaninterface des win2k geraets eine ip adresse vom
sphairon zugeteilt, bzw wie ist das im vergleich zum mac? hat der eine
ip adresse an seinem wlan interface zum sphairon hin?

fuer pppoe brauchst eigentlich keinerlei ip schicht, aber vielleicht
zickt da das win2k herum dass es keine daten durchs wlan interface
uebertragen will wenn da kein normales tcp/ip anliegt.

weiss der geier, klingt komisch.

an ner normalen ethernet netzwerkkarte klickt man ja mit (ras)pppoe ja
auch die tcp/ip und saemtliche sonstigen protokolle weg, und laessst nur
das pppoe daran gebunden.

insonfern muesste sowas auch an einem wlan interface gehen.


da du ja mit raspppoe zu arbeiten scheinst was sagt denn die raspppoe
(.exe) suche nach den ACs des telekommunikationsanbieters.

einen AC/Service-namen sollte dir das raspppoe-gui fenster anbieten und
anzeigen. ansonsten stimmt auf jedenfall die kommunikation ueber pppoe
zum modem/bridge und dann weiter zum telcoanbieter schon nicht.

steht auch in der doku:
Query available PPP over Ethernet Services through Adapter

es sollten servicenamen/ac-namen auftauchen.

<http://www.raspppoe.com/98b/README2K.HTM>

Ähnliche fragen