Problem mit Apple Mail beim Mailabruf ueber IMAPS

10/11/2008 - 20:10 von Udo Luetkemeier | Report spam
Hallo zusammen,

mein Arbeitskollege hat mit Apple Mail 3.5 Probleme beim manuellen
und automatischen Mailabruf alle x Minuten über IMAPS.

Er besitzt ein Mac Book Pro, dort làuft Mac OS Leopard 10.5.5. Derzeit
verwendet er Mozilla Thunderbird als Mailclient und möchte gerne auf
Apple Mail 3.5 umsteigen, da dieses u.a. auch sehr gut mit iCal
zusammenarbeitet.

Der Mailabruf soll über IMAPS (Port 993) erfolgen. Wir haben bereits
in Apple Mail 3.5 den Zugang eingerichtet und so eingestellt, dass
Mail alle 5 Minuten automatisch die Mails abrufen soll.

Schließt er nun Mail und startet dieses anschließend wieder, dann werden
die neuen Mails problemlos im Posteingang dargestellt. Treffen nun
weitere Mails in seinem Postfach ein, wàhrend Mail làuft, so holt Mail
diese nicht wie eingestellt alle 5 Minuten automatisch ab.
Auch der manuelle Abruf über den Button in Mail klappt nicht, die Mails
erscheinen nicht im Posteingang und wir erhalten auch keine
Fehlermeldung. Es passiert einfach nichts, so als wàren keine neuen
Mails in seinem Postfach vorhanden.

Schließt er nun wieder Mail und startet es anschließend erneut, werden
die Mails, die in seinem Postfach eintrafen wàhrend Mail zuvor lief
und im Posteingang nicht erschienen, problemlos angezeigt.

D.h. der Abruf klappt nur einmal direkt nach jedem Start von Mail,
danach funktioniert weder der automatische Abruf alle x Minuten noch
der manuelle Abruf über den Button in Mail.

Am Mailserver oder an der Verbindung kann es nicht liegen, da der Abruf
mit Mozilla Thunderbird einwandfrei funktioniert, manuell und auch alle
x Minuten.

Habt ihr eine Idee, wie wir dieses Problem lösen können?

Viele Grüße

Udo
 

Lesen sie die antworten

#1 me
11/11/2008 - 02:08 | Warnen spam
Udo Luetkemeier wrote:

Hallo zusammen,

mein Arbeitskollege hat mit Apple Mail 3.5 Probleme beim manuellen
und automatischen Mailabruf alle x Minuten über IMAPS.

Er besitzt ein Mac Book Pro, dort làuft Mac OS Leopard 10.5.5. Derzeit
verwendet er Mozilla Thunderbird als Mailclient und möchte gerne auf
Apple Mail 3.5 umsteigen, da dieses u.a. auch sehr gut mit iCal
zusammenarbeitet.

Der Mailabruf soll über IMAPS (Port 993) erfolgen. Wir haben bereits
in Apple Mail 3.5 den Zugang eingerichtet und so eingestellt, dass
Mail alle 5 Minuten automatisch die Mails abrufen soll.

Schließt er nun Mail und startet dieses anschließend wieder, dann werden
die neuen Mails problemlos im Posteingang dargestellt. Treffen nun
weitere Mails in seinem Postfach ein, wàhrend Mail làuft, so holt Mail
diese nicht wie eingestellt alle 5 Minuten automatisch ab.
Auch der manuelle Abruf über den Button in Mail klappt nicht, die Mails
erscheinen nicht im Posteingang und wir erhalten auch keine
Fehlermeldung. Es passiert einfach nichts, so als wàren keine neuen
Mails in seinem Postfach vorhanden.

Schließt er nun wieder Mail und startet es anschließend erneut, werden
die Mails, die in seinem Postfach eintrafen wàhrend Mail zuvor lief
und im Posteingang nicht erschienen, problemlos angezeigt.

D.h. der Abruf klappt nur einmal direkt nach jedem Start von Mail,
danach funktioniert weder der automatische Abruf alle x Minuten noch
der manuelle Abruf über den Button in Mail.

Am Mailserver oder an der Verbindung kann es nicht liegen, da der Abruf
mit Mozilla Thunderbird einwandfrei funktioniert, manuell und auch alle
x Minuten.

Habt ihr eine Idee, wie wir dieses Problem lösen können?

Viele Grüße

Udo



Unter der Haube hat sich bei Mail.app einiges veràndert. Er baut nicht
mehr aggressiv eine IMAP verbindung nach der anderen auf, sondern kommt
mit einer Verbindung, selbst beim synchronisieren 100 tausender emails.
Allerdings stürzt Cyrus jetzt bein imaps reproduzierbar ab. Das sieht
dann so aus:
Nov 9 21:00:33 Flora master[7798]: service imaps pid 9125 in READY
state: terminated abnormally

Ob das jetzt ein Bug in Mail.app ist weiss ich noch nicht, werde mich
wieder melden und Bescheid geben und dann einen neuen Bugreport bei den
grossen Meistern in Cuppertino machen ;)

Robert


welz@(remove_that_)fixe-post.de

Ähnliche fragen