Problem mit Asus M2V

29/12/2009 - 16:45 von Jochen Wilberding | Report spam
Moin,

beim PC eines Bekannten war die Grafikkarte defekt:
eine XFX GF 9800gt 625M mit 512MB

Diese wurde getauscht durch eine neue XFX GF9800gt 550M mit 512 MB, die
allerdings keinen seperaten Stromstecker hat, das heißt, sie zieht den
Strom rein via PCI-Express.

System:
- Board: Asus M2V
- Speicher: 4 x 1GB
(einzeln und paarweise getestet/gesteckt)
- Netzteil beQuiet BQT-E400
- alle anderen Komponenten abgezogen.
- Bios neu geflasht (Version 2101), die Änderung der Version 2001 war:

BIOS update file for M2V (Version: 2001)
Fix system unstable when GeForce 8 series VGA card installed.


(hat leider nix gebracht)

mit der neuen 9800gt làuft das Board nicht hoch, Meldung (Beep) war

1x lang, 2x kurz
Grafikkartenfehler: Video-ROM-BIOS - Checksumme falsch;
Monitoransteuerung defekt; keine Grafikkarte gefunden; Paritàtsfehler



Die neue Karte làuft in anderem PC sauber hoch.
Das Board làuft sauber mit ner Asus 8400GS.

Kann es sein, das das M2V Probleme mit der Stromversorgung via PCIe hat?


bis die tage
jochen

PS: bitte melden Sie sich, wenn Sie diese Nachricht NICHT erhalten haben!
 

Lesen sie die antworten

#1 Martin Draheim
29/12/2009 - 17:46 | Warnen spam
Jochen Wilberding wrote:

beim PC eines Bekannten war die Grafikkarte defekt:
eine XFX GF 9800gt 625M mit 512MB

Diese wurde getauscht durch eine neue XFX GF9800gt 550M mit 512 MB,
die allerdings keinen seperaten Stromstecker hat, das heißt, sie
zieht den Strom rein via PCI-Express.



Würgs, sowas gibts/gabs? Die 9800 zieht ja nicht gerade wenig...

Kann es sein, das das M2V Probleme mit der Stromversorgung via PCIe
hat?



Ich kann es mir gut vorstellen... weiss aber gerade nicht, wie man das lösen
könnte. Kannst du die 550M noch irgendwie umtauschen?


MfG, Martin

Ähnliche fragen