Problem mit Bedingter Formatierung im Bericht

30/09/2008 - 16:29 von Patrick Pohlmann | Report spam
Hallo Zusammen,

ich habe ein seltsames Phenomen. Ich habe einen Bericht in dem im
Detailbereich insgesamt 16 Spalten nebeneinander stehen. Nun habe ich eine
Bedingte Formatierung auf Feld 2 gesetzt für den Fall, dass der Inhalt
dieses Felded größer oder gleich dem Inhalt des Feldes 1 ist:

= [Feld2] >= [Feld1]

So weit so gut. Nur klappt das nicht. Die 6 Zeilen erfüllen dieses Kriterium
nicht der der wert in Feld2 0 ist. In der 7. Spalte trifft Feld2 = Feld1 zu,
der Wert wird demnach richtig formatiert.

Die nàchsten 9 Zeilen weisen wieder Werte in denen Feld2 jeweils kleiner
Feld1 ist, es erfolgt also richtigerweise keine Formatierung.

Aber in der 10. Zeile geht es dann los. Feld 1 hat den Wert 6000, Feld 2 den
Wert 79, das Kriterium trifft also nicht zu, das Feld wird aber dennoch
formatiert.

Die nàchsten 14 Zeilen stimmen wieder in der folgenden 15. wird erneut ein
kleinerer Wert bedingt formatiert.

Wie kann das sein? Mache ich irgendetwas falsch?

Über Eure Hinweise würde ich mich freuen.

Danke und viele Grüße

Patrick!
 

Lesen sie die antworten

#1 Patrick Pohlmann
30/09/2008 - 16:40 | Warnen spam
Noch ein Nachtrag. Wenn ich im Bericht ein Feld wie folgt erstelle:

=Wenn([Feld2]>[Feld1];"ACHTUNG";"OKAY")

wird tatsàchlich auch ACHTUNG ausgegeben wenn Feld2 den Wert 612 hat und
Feld1 den Wert 6000.




"Patrick Pohlmann" schrieb im Newsbeitrag
news:%
Hallo Zusammen,

ich habe ein seltsames Phenomen. Ich habe einen Bericht in dem im
Detailbereich insgesamt 16 Spalten nebeneinander stehen. Nun habe ich eine
Bedingte Formatierung auf Feld 2 gesetzt für den Fall, dass der Inhalt
dieses Felded größer oder gleich dem Inhalt des Feldes 1 ist:

= [Feld2] >= [Feld1]

So weit so gut. Nur klappt das nicht. Die 6 Zeilen erfüllen dieses
Kriterium nicht der der wert in Feld2 0 ist. In der 7. Spalte trifft Feld2
= Feld1 zu, der Wert wird demnach richtig formatiert.

Die nàchsten 9 Zeilen weisen wieder Werte in denen Feld2 jeweils kleiner
Feld1 ist, es erfolgt also richtigerweise keine Formatierung.

Aber in der 10. Zeile geht es dann los. Feld 1 hat den Wert 6000, Feld 2
den Wert 79, das Kriterium trifft also nicht zu, das Feld wird aber
dennoch formatiert.

Die nàchsten 14 Zeilen stimmen wieder in der folgenden 15. wird erneut ein
kleinerer Wert bedingt formatiert.

Wie kann das sein? Mache ich irgendetwas falsch?

Über Eure Hinweise würde ich mich freuen.

Danke und viele Grüße

Patrick!

Ähnliche fragen