Forums Neueste Beiträge
 

Problem mit Datenträgerverwaltung...

08/01/2009 - 00:45 von Kerem Gümrükcü | Report spam
Hallo,

ich habe von einem Kollegen eine Frage erhalten, mit der
ich so nichts anfangen konnte. Er hat auf seinem Vista
System Partition Magic 8.0 installiert und nach seiner
Aussage "nichts" gemacht, aber von nichts kommt ja
bekanntlich nix, das wissen wir ja! Er hat ein Laufwerk
verloren (markiert auf dem Screenshot mit einem Kreis),
d.h. der Laufwerksbuchstabe ist weg und das schlimmste
wàre, das er auf dem Datentràger 0 überhaupt nichts mehr
àndern könnte (vergrößern, verkleiner, etc,..) und auch keinen
Laufwerksbuchstaben zuweisen? Bei jedem Versuch würde
diese Messagebox kommen und trotzt der Anweisung auf
der Messagebox würde nichts gehen. Ich habe leider keinen
Zugrff und Einsicht auf sein System gehabt. Was kann er alles
probieren, damit er den Laufwerksbuchstaben wieder zuweisen
kann, bzw. die Laufwerke bearbeiten kann. Was ist, oder was
hat er kaputt gemacht und was kann er probieren, damit er
dieses Problem beheben kann?

Wenn es nach mir gegangen wàre, hàtte ich das NIEMALS
installiert und hàtte mit Windows Borditteln gearbeitet, bzw
ein komplettes Image meiner Partition bzw. meiner physischen
Platte gemacht,...

Hier der Screenshot:

http://www.pro-it-education.de/staf...platte.jpg

Danke für jeden Hinweis,...

Grüße

Kerem

Beste Grüsse / Best regards / Votre bien devoue
Kerem Gümrükcü
Latest Project: http://www.codeplex.com/restarts
Latest Open-Source Projects: http://entwicklung.junetz.de
"This reply is provided as is, without warranty express or implied."
 

Lesen sie die antworten

#1 Andreas Winterling
08/01/2009 - 02:38 | Warnen spam
Kerem Gümrükcü schrieb:

Hallo Kerem

ich habe von einem Kollegen eine Frage erhalten, mit der
ich so nichts anfangen konnte. Er hat auf seinem Vista
System Partition Magic 8.0 installiert und nach seiner
Aussage "nichts" gemacht



Naja, doch er hat was gemacht er hat einen Partitionsmanager installiert
der von Symantec nur bis Windows XP freigeben ist!

snip


Danke für jeden Hinweis,...



Das beste wàre wohl eine Neuinstallation ich kann mir nicht vorstellen
das hier eine einfache Reparatur möglich ist. Aber eventuell können die
Symantec Jünger was aus dem Hut zaubern ich würd mal ne Anfrage starten.

Mit freundlichen Grüßen

Andreas Winterling

Ähnliche fragen