Problem mit dem Zertifikat von Exchange

28/01/2009 - 21:18 von Achim Helmes | Report spam
Hallo,

ich habe ein kleines Schönheitsproblem mit dem Zertifikat vom Exchange
Server 2007. Beim Start von Outlook 2007 bekomme ich bei den meisten (nicht
alle!) Usern 2x die Warnung, dass der Name auf dem Zertifikat nicht mit dem
Namen des Exchange Servers übereinstimmt. Dies kann ich schon
nachvollziehen, denn das Zertifikat wurde auf den öffentlichen Namen des
Servers (z.B. webmail.mycompany.com) ausgestellt und der interne Name des
Servers lautet natürlich anders (z.B. exsvr.company.local).

Ich kann bei der manuellen Einrichtung des Exchange Servers aber auch nicht
einfach den öffentlichen Namen des Exchange Servers verwenden, denn
Exchange ist so "schlau" und àndert das automatisch in den internen Namen.
Ein Installieren des Zertifikats in den lokalen Zertifikatsspeicher bringt
auch keine Besserung.

Interessanterweise erhalten einige wenige User, wie auch ich selber, nicht
diese Warnungen. Ich konnte bisher nicht ermitteln wo die Unterschiede
liegen, an der Outlook Version scheint es jedenfalls nicht zu liegen. Ist
es der IE vielleicht?

Das Problem ist jetzt nicht so dramatisch, aber ein wenig störend für die
User. Na ja, andererseits, wer von den Usern nimmt schon Fehler bei den
Zertifikaten ernst?!? Das Thema Sicherheit und Zertifikate ist wohl
verbrannt, dafür hatten in der Vergangenheit zu viele auch sehr renomierte
Firmen Fehler in ihren Zertifikaten, so dass man sich an die Fehler gewöhnt
hat. Aber ich will hier keine Diskussion über Zertifikate anfangen, ist
auch die falsche Newsgroup dafür, aber für Tipps zur Behebung des Problems
wàre ich sehr dankbar! Mir gehen die Ideen aus!

Achim
 

Lesen sie die antworten

#1 Willmar Heinrich
29/01/2009 - 11:15 | Warnen spam
Hallo Achim,

das Problem hatte ich auch. Ich habe mit meiner eigenen CA ein weiteres
Zertifikat erstellt, das auf den öffentlichen Namen lautete. Damit ging es.
Mein Problem war noch etwas differenzierter: Mein MX-Record geht nicht auf
den Exchange-Server, sondern auf ein Viren- und SPAM-Gateway. Dort habe ich
dann ein Portforwarder für SSL installiert, der dann auf den Exchange
weiterreichte. Làßt sich damit auch für OWA nutzen.

Willmar
"Achim Helmes" schrieb im Newsbeitrag
news:1qm1r0mwfx82b.rcwsqn9gb6qe$
Hallo,

ich habe ein kleines Schönheitsproblem mit dem Zertifikat vom Exchange
Server 2007. Beim Start von Outlook 2007 bekomme ich bei den meisten
(nicht


...

Ähnliche fragen