Problem mit den windows treiber logos (keine mehr gültig)?

25/05/2009 - 10:51 von Halim Sahin | Report spam
Hallo,
ich hab auf meinem xp pro Rechner Probleme mit der Treiberinstallation.

Ich bekomme regelmàßig (bei allen Treibern)
die Meldung:

Hardwareinstallation
Die Software, die für diese Hardware installiert wird:
USB-Massenspeichergeràt
hat den Windows-Logo-Test nicht bestanden, der die Kompatibilitàt mit
Windows XP überprüft. (Warum ist dieser Test wichtig?)
Das Fortsetzen der Installation dieser Software kann die korrekte
Funktion des Systems direkt oder in Zukunft beeintràchtigen.
Microsoft empfiehlt strengstens, die Installation jetzt abzubrechen
und sich mit dem Hardwarehersteller für Software, die den
Windows-Logo-Test bestanden hat, in Verbindung zu setzen.
Installation fortsetzen Installation abbrechen

Das komische ist, das das bei wirklich allen treibern angezeigt wird also
auch bei so banalen dingen wie usb sticks oder màuse, Tastaturen etc.

Was kann man dagegen tun?
Sind vielleicht irgendwelche Zeritifikate abgelaufen?
Danke schon mal für eure Hilfe

Gruß
Halim
 

Lesen sie die antworten

#1 Hermann
25/05/2009 - 12:06 | Warnen spam
Halim Sahin wrote:
Ich bekomme regelmàßig (bei allen Treibern)
die Meldung:
[...]



Rechtsklick auf Arbeitsplatz, Eigenschaften, Hardware,
Treibersignierung. Was ist eingestellt?

Das komische ist, das das bei wirklich allen treibern angezeigt wird
also auch bei so banalen dingen wie usb sticks oder màuse, Tastaturen
etc.



Irgendwas in den Gruppenrichtlinien verstellt? Im Ordner Windows,
System32 lösche den Ordner CatRoot 2 Nicht den Ordner CatRoot.

http://support.microsoft.com/?scid‚2798

Gruß

Hermann

Ähnliche fragen