Problem mit der ANZAHL-Funktion und Excel 2003

22/09/2007 - 22:55 von Jakob | Report spam
Hallo,

ich habe auf einen Tabellenblatt eine Matrix, aus der ich mit der
Anzahl-Funktion die Hàufigkeit einer Zeichenkette ermitteln soll.
Laut der Funktionshilfe reichte es wenn ich die zu bestimmende Zahl der
Funktion als zweites Argument vorgebe.
Wenn ich so verfahre, so wird mir ein Anzahl + 1 zurückgegeben,
unabhàngig vom Inhalt der Matrix.

Die Formel mit dem Problem:

=Anzahl(A3:C8;10) gibt immer n + 1, egal ob "10" in einem Feld steht
oder nicht.


Beispiel:

:A;B;C
3:10;;0
4:0;;
5:;;10
6:10;10;
7:10;;
8:0;0;

Danke im Vorraus,

Jakob
 

Lesen sie die antworten

#1 Alexander Wolff
22/09/2007 - 23:02 | Warnen spam
ich habe auf einen Tabellenblatt eine Matrix, aus der ich mit der
Anzahl-Funktion die Hàufigkeit einer Zeichenkette ermitteln soll.



Du meinst ZÄHLENWENN statt ANZAHL. Irritieren tut mich Dein Wort
"Zeichenkette". Aber Dein Beispiel am Ende deutet darauf hin.

=Anzahl(A3:C8;10) gibt immer n + 1, egal ob "10" in einem Feld steht oder
nicht.



=ZÄHLENWENN(A3:C8;10)
Moin+Gruss Alexander - MVP für MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen