Problem mit der Software Aktualisierung

04/03/2008 - 11:17 von Stefan Kohler | Report spam
Ahoi,

Ich habe seit einigen Tagen ein merkwürdiges Problem mit meinem 10.5.2.
Starte ich iPhoto (7.1.2) werde ich darauf aufmerksam gemacht, dass es
ein Update auf 7.1.3 gibt. Klicke ich nun auf den Button
[Softwareaktualisierung öffnen], öffnet sich diese, sucht nach neuer
Software, meint dann aber nach einem Moment "Ihre Software ist auf dem
neuesten Stand"
Hmmmm ...
Das gleiche passiert nun auch bei GarageBand (4.1.1) wo es nun ja auch
ein Update gibt.

Die Softwareaktualisierung direkt über die Systemeinstellungen zu
starten führt zu dem selben Ergebnis.

Jemand eine Idee, an was das liegen könnte, bzw. was ich da machen kann?
Danke und Grüße,
Stefko

Hey Ho Let's Go
http://www.BlogNRoll.com
49°0'32.94"N, 8°25'28.91"O
 

Lesen sie die antworten

#1 Patrick Kormann
04/03/2008 - 11:40 | Warnen spam
Stefan Kohler schrieb:
Ahoi,

Ich habe seit einigen Tagen ein merkwürdiges Problem mit meinem 10.5.2.
Starte ich iPhoto (7.1.2) werde ich darauf aufmerksam gemacht, dass es
ein Update auf 7.1.3 gibt. Klicke ich nun auf den Button
[Softwareaktualisierung öffnen], öffnet sich diese, sucht nach neuer
Software, meint dann aber nach einem Moment "Ihre Software ist auf dem
neuesten Stand"
Hmmmm ...
Das gleiche passiert nun auch bei GarageBand (4.1.1) wo es nun ja auch
ein Update gibt.



Mir ging es so àhnlich mit Aperture, da wurde mir in der
Softwareaktualisierung gar kein Update angezeigt. Ich hab dann den
'Stand alone Updater' runterladen. Der meinte, erst müsse Aperture 2.0
installiert sein!?
Ich hab dann versucht Aperture nochmal zu installieren, das hat aber
nichts geàndert.
(Übrigens, was mich auch noch aufgefallen ist, mal wird beim Start die
Seriennummer angezeigt, mal nicht)
Schlussendlich hab ich dann im .dist file des Updates den Versionscheck
rausgelöscht, danach lief die Installation korrekt durch und ich hab
jetzt Aperture 2.0.1.
Keine Ahnung, was da im Argen liegt.

Ähnliche fragen