Forums Neueste Beiträge
 

Problem mit DLink DI-524 - Kurze Abbrüche

22/08/2007 - 17:50 von Klaus Meßner | Report spam
Hallo,

ich habe folgende Gegebenheiten.
1 Router DI-524, 1 Laptop (Win 2000) mit Netgear Wireless PC-Card, 1 Desktop
Rechner (Win XP) mit Wireless USB-Adapter D-Link.

Bei mir erfolgt der Internet-Zugang also über einen Wireless Router. Mit
meinem Laptop habe ich dabei keine Probleme.
Leider passiert es jedoch bei meinem Desktop immer wieder, dass plötzlich
wàhrend dem Surfen die "Verbindung abreisst". Vielleicht ist das auch falsch
gesagt, da die Verbindung zum Router weiterhin besteht. Doch leider kommt es
immer wieder vor, dass plötzlich die Internet-Seite hàngt (die entsprechende
LED am USB-Stick leuchtet dann auch nicht) und erst nach z.B. 5 Sekunden
erst wieder weitergeladen wird. Oder auch, dass ich im Internet Explorer auf
"Aktualisieren" klicken muss oder den Link nochmals anklicken muss, damit
die Seite wirklich aufgerufen wird. Ich habe auch schon den MTU-Wert auf
1400 reduziert. Hat sich dann etwas gebessert, aber nicht zufriedenstellend.

Was kann ich dagegen machen?
Vielen Dank im Voraus!

MfG
Klaus
 

Lesen sie die antworten

#1 Gregor Gehrke
07/10/2007 - 21:17 | Warnen spam
Hi,
ich habe dieses Problem auch!
Allerdings hatte ich es schon mit dem DI-514-Router, es scheint also
weder eine Einstellungs- noch Hardwaresache zu sein (zumindest vom
Router her).
Es scheint mir so, als ob das vor allem dann vorkommt, wenn der Laptop
ebenfalls online ist...
Ist es bei dir auch so, dass du eine IP-Adresse vom Router hast, aber
das Internet unerreichbar ist!?

Hallo? Hilfe!

Gregor
PS:PC XP Home SP2, Laptop XP Home

Ähnliche fragen