Problem mit EPIC in Eclipse

05/04/2009 - 09:29 von Hubert Gabler | Report spam
Ich verwende Eclipse 3.2 in Ubuntu jaunty zum Erstellen und Testen von
C++ Programmen. Nun wollte ich es gerne erweitern für Perl und dazu das
EPIC-Plugin installieren. Leider kommt es dabei zu einer Fehlermeldung,
wo ich mit meinen einfachen Kenntnissen nicht weiterkomme.

Es heisst da:
Eclipse BIRT Chart Runtime Feature (2.1.2.v20070205-1728) erfordert
Komponente "org.apache.commons.codec (1.3.0)"

Durch Googlen fand ich die Datei commons-codec-1.3.jar aber leider weiss
ich nicht damit umzugehen. java -jar commons-codec-1.3.jar liefert die
Meldung:
Failed to load Main-Class manifest attribute from commons-codec-1.3.jar

Kann mir jemand da weiterhelfen?

Hubert
 

Lesen sie die antworten

#1 stefan
05/04/2009 - 10:44 | Warnen spam
Hubert Gabler wrote:
Es heisst da:
Eclipse BIRT Chart Runtime Feature (2.1.2.v20070205-1728) erfordert
Komponente "org.apache.commons.codec (1.3.0)"



libcommons-codec-java gibts im repository (zumindest in Intrepid). das
sollte dir helfen.

lg

Ähnliche fragen