Problem mit Flash nach Update auf sm 1.1.10

05/07/2008 - 20:02 von Ekkehard Flessa | Report spam
Hallo Fachpublikum,


seit dem Update von 1.1.9 habe ich ein Problem mit Flash.

Beim Aufruf der Flash-Testseite (und auch sonst bei Seiten mit
Flash) kommt die Fehlermeldung "Unerlaubter Vorgang in
Plugin|Shockwave Flash|Das Plugin führte einen unerlaubten Vorgang
aus. Es wird nachdrücklich empfohlen, SeaMonkey neu zu starten."

System: Windows XP SP2
Seamonkey Version: 1.1.10 de-at ZIP für win32 von seamonkey.at

Ein Test mit neuem Testprofil brachte keine Verbesserung, dito
Neuinstallation von sm und Flash-Player. Einziges Add-On ist Adblock
Plus.
Die Testseite (www.adobe.com/products/flash/about) sagt, ich hàtte
Version 9,0,124,0 installiert.
Dieser Text wird sogar von Flash dargestellt
(flashAbout_info_small.swf).
http://airdownload.adobe.com/air/amp/pdc/badge.swf wird hingegen
nicht angezeigt, sondern nur das Fàhnchen von ABP.

Was kann das sein?


mit freundlichem Gruß aus Ahornberg
Ekkehard
 

Lesen sie die antworten

#1 Hartmut Figge
05/07/2008 - 20:21 | Warnen spam
Ekkehard Flessa:

Die Testseite (www.adobe.com/products/flash/about) sagt, ich hàtte
Version 9,0,124,0 installiert.



Sagt sie auch bei mir.

Dieser Text wird sogar von Flash dargestellt
(flashAbout_info_small.swf).



Hm? Wie kommst Du an dieses flashAbout?

http://airdownload.adobe.com/air/amp/pdc/badge.swf wird hingegen
nicht angezeigt,



Bei mir schon. Mit aktivem ABP.

sondern nur das Fàhnchen von ABP.



'Fàhnchen von ABP' sagt mir nichts. *g* Was passiert, wenn Du ABP
ausschaltest?

Hartmut
Usenet-ABC-Wiki http://www.usenet-abc.de/wiki/
Von Usern fuer User :-)

Ähnliche fragen