Problem mit Haltepunkte

13/10/2007 - 17:36 von Oliver Erdelt | Report spam
Hi,

Ich habe auf einmal Probleme mit Haltepunkte. Wenn ich das Programm àndere,
funktioniert das
ohne Probleme, aber jedoch nicht mehr wenn ich das Programm ein zweites mal,
ein drittes mal
usw... starte ohne das ich eine Änderung durchgeführt habe. Die Haltepunkte
werden schlichtweg
ignoriert. Kennt jemand dieses Problem und kann mir ne Lösung vorschlagen ?

MfG
Olli
 

Lesen sie die antworten

#1 Stefan Wuebbe
14/10/2007 - 12:08 | Warnen spam
"Oliver Erdelt" wrote in message
news:
Hi,

Ich habe auf einmal Probleme mit Haltepunkte. Wenn ich das Programm
àndere, funktioniert das
ohne Probleme, aber jedoch nicht mehr wenn ich das Programm ein zweites
mal, ein drittes mal
usw... starte ohne das ich eine Änderung durchgeführt habe. Die
Haltepunkte werden schlichtweg
ignoriert. Kennt jemand dieses Problem und kann mir ne Lösung vorschlagen
?


Hallo -
Die Haltepunkte sind in der aktuellen foxuser.dbf gespeichert -
verweist Sys(2005) in allen Debugger-Instanzen auf dieselben
Dateien und Set("Resource") ist ON?
Sonst könntest du versuchen die Ressourcendatei per Clear Debug
aufzuràumen.
Wenn die foxuser.* defekt sein sollten, was gelegentlich vorkommen
kann, könntest du sie löschen und VFP beim nàchsten Start eine neues
Paar anlegen lassen.
Welche VFP-Version benutzt du?


hth
-Stefan



|\_/| ProLib - programmers liberty --
(.. ) Our MVPs and MCPs make the Fox run
- / See us at www.prolib.de or www.AFPages.de

Ähnliche fragen