Problem mit Hauppauge Wintv Nova-T-Lite und eee-pc

01/06/2008 - 17:10 von Michael Frey | Report spam
Hallo zusammen!

Ich habe folgendes Problem und ich hoffe, jemand kann mir weiterhelfen:
Für meinen neuen Asus eee-pc habe ich mir auch gleich einen DVB-T-Stick
mitbestellt (Hauppauge Wintv Nova-T-Lite). Da ich mich mit Linux OS
nicht sonderlich gut auskenne, habe ich schon befürchtet, dass sich die
Installation nicht ganz einfach gestalten wird. Leider wurde es noch
viel schlimmer als von mir befürchtet...

Ich habe mir von der Asus-Seite Treiber für den Hauppauge-Stick
runtergeladen. Installiert. So weit so gut. Wenn ich allerdings das Tool
"DVBscan.sh" ausführe, bekomme ich folgendes Protokoll angezeigt:


MPlayer 1.0rc2-4.1.2 (C) 2000-2007 MPlayer Team
CPU: Intel(R) Celeron(R) M processor 900MHz (Family: 6, Model:
13, Stepping: 8)
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2
Menu inited: /root/.mplayer/menu-scan.conf

Playing mf:///root/.mplayer/Background.jpg.
MF file format detected.
[mf] search expr: /root/.mplayer/Background.jpg*
[mf] number of files: 1 (4)
[demux_mf] file type was not set! trying 'type=jpg'...
VIDEO: [IJPG] 0x0 24bpp 25.000 fps 0.0 kbps ( 0.0 kbyte/s)
=Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffmjpeg] vfm: ffmpeg (FFmpeg MJPEG decoder)
=Audio: no sound
Starting playback...
VDec: vo config request - 800 x 480 (preferred colorspace: Planar 422P)
Could not find matching colorspace - retrying with -vf scale...
Opening video filter: [scale]
VDec: using Planar 422P as output csp (no 1)
Movie-Aspect is undefined - no prescaling applied.
[swscaler @ 0x886ad90]SwScaler: using unscaled yuv422p -> bgr565 special
converter
VO: [x11] 800x480 => 800x480 BGR 16-bit
/home/user/DVBscan.sh: line 8: 19117 Getötet sudo
/usr/bin/mplayer-nova-t -menu-startup -menu-cfg
/root/.mplayer/menu-scan.conf mf:///root/.mplayer/Background.jpg -loop 0

Press <ENTER> to continue...
scanning /usr/share/dvb/dvb-t/de/de-Bremen
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
main:2275: FATAL: failed to open '/dev/dvb/adapter0/frontend0': 2 No
such file or directory


Hat jemand eine Idee wo mein Problem liegen könnte? Bin für jede Hilfe
dankbar, da ich in Sachen Linux ein echter DAU bin!

Gruss, Michael
 

Lesen sie die antworten

#1 Henning Paul
01/06/2008 - 17:28 | Warnen spam
Michael Frey schrieb:

[exakt dasselbe wie in de.comp.os.unix.linux.hardware]

Du brauchst hier keinen neuen Thread aufzumachen, diese beiden NGs
werden im wesentlichen von denselben Leuten gelesen.

Fakt: Es ist kein Treiber für den Stick geladen worden. Warum das so
ist, ist jetzt herauszufinden.
Welche Kernelmoduldateien (*.ko) enthàlt das von Asus heruntergeladene
Paket? Wie gibt sich der Stick zu erkennen? ("lsusb")
Was steht im Kernel-Log? ("dmesg")

Gruß
Henning
henning paul home: http://home.arcor.de/henning.paul
PM: , ICQ: 111044613

Ähnliche fragen