Problem mit HD 5770 an HDMI

26/11/2010 - 21:07 von Jörg Schwenke | Report spam
Problem siehe:
www.die-schwenkes.de/test.jpg

Ist ein halbwegs aktueller Rechner mit einer Radeon HD 5770 an 2x 24"-TFT.
OS ist WIN7 x64.

Der schwarze Rahmen um das Bild auf dem rechten Monitor ist das Problem. Der
schwarze Rahmen tritt jeweils an dem Monitor auf, der am HDMI-Anschluss
hàngt.
Wird der Monitor (LG W2442PA) über HDMI angesteuert, sind die Menus am
Monitor zur Bildlage und Bildgröße inaktiv. Die Abstimmung làuft mit HDMI
offensichtlich per Handshake Graka<-> Monitor.
Ich habe zum Eingrenzen des Fehlers folgendes unternommen:
1.
Monitore ausgetauscht: --> da hatte der andere Monitor (jetzt am HDMI) den
schwarzen Rahmen, der Monitor jeweils am DVI skaliert automatisch korrekt
und ist gestochen scharf.
2.
HDMI-Kabel getauscht, mehrere probiert --> keine Änderung
3.
Die Einstellungen vom Catalyst Control-Center durchprobiert. "Skalierung"
gefunden: Bild làsst sich vergrößern, jetzt waren jedoch das Bild uns
insbesondere die Buchstaben "matschig". Sah aus wie ein TFT, der nicht mit
seiner nominellen Auflösung betrieben wird.
4.
Aktuelle Catalystsoftware bei AMD gesaugt und installiert. Keine Besserung
mit dem schwarzen Rahmen, das Menu mit der Skalierung fehlt jetzt
allerdings.
5.
Andere Grafikkarte probiert:
Eine ATI Radeon HD 4350 eingebaut. (ebenfalls 1 DVI + 1 HDMI)
Funktionierte auf Anhieb, beide Monitore (am HDMI und am DVI) sauber
skaliert und gestochen scharf.
Die 4350 ist mir aber zu lahm.

Hat jemand eine andere Idee, als die HD 5770 in die E-Bucht zu werfen?

THX.
Jörg
 

Lesen sie die antworten

#1 Thomas Dachbrodt
27/11/2010 - 00:37 | Warnen spam
Jörg Schwenke schrieb:

Problem siehe:
www.die-schwenkes.de/test.jpg

Ist ein halbwegs aktueller Rechner mit einer Radeon HD 5770 an 2x 24"-TFT.
OS ist WIN7 x64.

Der schwarze Rahmen um das Bild auf dem rechten Monitor ist das Problem. Der
schwarze Rahmen tritt jeweils an dem Monitor auf, der am HDMI-Anschluss
hàngt.



HDMI wird wohl als TV-Norm angesehen. Schau mal ob du bei den
TV-Einstellungen overscan bzw. das Gegenteil eingestellt hast.
das tom

Ähnliche fragen