Problem mit IE8 und Outlook Express?

31/08/2009 - 13:15 von Andreas Riis | Report spam
hallo NG,
der neue IE 8 bringt mich inzwischen des Öfteren zum "Stirnrunzeln", wobei
ich natürlich nicht weiß, ob die Probleme nicht irgendwo zwischen meinen
Ohren liegen.
Ich nutze Outlook Express als E-Mail-Programm und hatte mit IE7 nie
Probleme, aus einem Link in einer Mail durch einfaches Klicken den IE (ist
als Standardbrowser definiert) zu starten und die entsprechende Seite zu
öffnen. bei IE8 klicke ich, dann "tut sich auch was" (Festplatte rödelt"),
aber der IE startet nicht. Fehlermeldungen gibt es nicht.
Wenn ich nun allerdings den IE8 manuell starte, dann tut er das natürlich
problemlos mit der üblichen Startseite. Wenn ich mit geöffneten Browser nun
wieder zu meiner Mail wechsle und dann dort den Link anklicke, dann öffnet
sich die entsprechende Seite im IE8 auch prima. Allerdings nicht in der
vorher von mir zuvor geöffneten Startseite, sondern in einem neuen Fenster.
Hat der IE8 bei seiner Installation da irgendeine frühere Einstellung
ignoriert?
Beim Googeln habe ich eine ganze Menge Hinweise auf "Verstàndigungsprobleme"
zwischen OE und IE8 gefunden, allerdings keinen, der mein Problem beschreibt
oder dafür eine Lösung anbietet.
Andreas
 

Lesen sie die antworten

#1 webster72n
01/09/2009 - 02:44 | Warnen spam
"Andreas Riis" wrote in message
news:h7gbbv$1ag$03$
hallo NG,
der neue IE 8 bringt mich inzwischen des Öfteren zum "Stirnrunzeln", wobei
ich natürlich nicht weiß, ob die Probleme nicht irgendwo zwischen meinen
Ohren liegen.
Ich nutze Outlook Express als E-Mail-Programm und hatte mit IE7 nie
Probleme, aus einem Link in einer Mail durch einfaches Klicken den IE (ist
als Standardbrowser definiert) zu starten und die entsprechende Seite zu
öffnen. bei IE8 klicke ich, dann "tut sich auch was" (Festplatte rödelt"),
aber der IE startet nicht. Fehlermeldungen gibt es nicht.
Wenn ich nun allerdings den IE8 manuell starte, dann tut er das natürlich
problemlos mit der üblichen Startseite. Wenn ich mit geöffneten Browser
nun wieder zu meiner Mail wechsle und dann dort den Link anklicke, dann
öffnet sich die entsprechende Seite im IE8 auch prima. Allerdings nicht in
der vorher von mir zuvor geöffneten Startseite, sondern in einem neuen
Fenster.
Hat der IE8 bei seiner Installation da irgendeine frühere Einstellung
ignoriert?
Beim Googeln habe ich eine ganze Menge Hinweise auf
"Verstàndigungsprobleme" zwischen OE und IE8 gefunden, allerdings keinen,
der mein Problem beschreibt oder dafür eine Lösung anbietet.



Die Frage ist: welches OS?
Solltest Du Windows Vista haben, benutze anstattshalber 'Windows Mail Live'.
In den meisten Faellen koennen sich IE8 und OE nicht vertragen.

Harry.

Andreas


Ähnliche fragen