Problem mit Installation von XP SP3 per WSUS

21/05/2008 - 13:24 von JensEy | Report spam
Hallo,

ich teste zzt. bei mir den Rollout von XP SP3 per WSUS. In meiner
Testumgebung bereitet das SP3 allerdings auf allen (baugleichen und mit dem
gleichen Image bestückten) PCs eines bestimmten Typs Probleme.
Die Clients laden das Packet und starten die Installation korrekt, diese
wird dann aber noch ein paar Stunden abgebrochen.
Die Datei windowsupdate.log zeigt nun ein paar Fehler:
"WARNING: Install was hung and terminated (rudely)", "Install completed with
0x800704d3", "Install failed, error = 0x80242007 / 0x80242007"

Svcpack.log ist sauber, die letzten Zeilen sind:
194.312: AnalyzeDevices used 3140 ticks
194.328: AnalyzePhaseTwo used 16 ticks
194.328: AnalyzePhaseThree used 0 ticks
194.328: AnalyzePhaseFive used 0 ticks
194.953: AnalyzePhaseSix used 625 ticks
194.969: IsSPBetaKey:CoInitializeEx Failed: 0x80010106
196.500: AnalyzeComponents used 139766 ticks
196.500: Downloading 0 files
196.500: bPatchMode = TRUE
196.500: Inventory complete: ReturnStatus=0, 153891 ticks

Auf PCs anderer Reihen geht alles ohne Probleme, auch die manuelle
Installation des SP3 auf den "defekten" PCs macht keinerlei Probleme.

Hat dazu jemand eine Idee?

Jens
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
21/05/2008 - 14:09 | Warnen spam
JensEy schrieb:

"WARNING: Install was hung and terminated (rudely)", "Install completed with
0x800704d3", "Install failed, error = 0x80242007 / 0x80242007"



Auszug aus:
http://technet2.microsoft.com/windo...x?mfr=true
The installer took too long and was terminated.

Svcpack.log ist sauber, die letzten Zeilen sind:
194.312: AnalyzeDevices used 3140 ticks
194.328: AnalyzePhaseTwo used 16 ticks
194.328: AnalyzePhaseThree used 0 ticks
194.328: AnalyzePhaseFive used 0 ticks
194.953: AnalyzePhaseSix used 625 ticks
194.969: IsSPBetaKey:CoInitializeEx Failed: 0x80010106



Dazu hab ich das auf die Schnelle gefunden:
http://www.winhelpline.info/forum/s...cht-2.html
Probier das mal auf einem der betroffenen Clients:
regsvr32 regwizc.dll
regsvr32 licdll.dll
Und jetzt das SP3 nochmal downloaden und installieren lassen. Du
könntest auch mal den Processmonitor mitlaufen lassen.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
http://www.microsoft.com/germany/wi...fault.mspx
http://www.wsuswiki.com/Home
http://wsus.de/

Ähnliche fragen