Problem mit Installationsknoten

01/11/2007 - 10:24 von J. Wolter | Report spam
Hallo,

zuerst einmal: da ich mir nicht sicher bin, wo meine Frage richtig
aufgehoben ist, poste ich hier wg. guter Erfahrungen mit dieser Gruppe...
Ich fasse mich erstmal kurz; fragt gerne nach:


Mein Problem ist die Erstellung eines neuen Installationsknotens zur
Verteilung von Software als MSI per Gruppenrichtlinie.

Bisher sah es so aus - und hat reibungslos funktioniert -, daß der
IKnoten auf einer Partition eines DC lag, mit den std. Freigabe- und
Ntfs-Berechtigungen versehen war, in den Gruppenrichtlinien auf das
MSI-File per UNC-Pfad verwiesen war und die Software ohne Fehlermeldung
auf den Clienten ankam.

Nun hat sich was an unserem System geàndert:
Wir haben zwei Server verclustert und haben Partitionen in einem vSAN
erhalten. Die beiden HB-Maschinen mappen nach Bedarf die Laufwerke
lokal, aber ich habe auch eine eigene IP bzw. einen C-Name für unsere
Laufwerke (Freigaben werden mit der Clusterverwaltung verwaltet,
Ntfs-Berechtigungen auf der Maschine, die gerade mappt).
Mit Nutzerordnern, Daten etc. làuft auch alles rund. Da merkt man keinen
Unterschied - auch angesichts dessen, daß die Platten weit, weit weg von
uns stehen...
Nur die Softwareverteilung macht mir Kopfschmerzen und dazu brauche ich
bitte Tips von Euch:
Ich hatte den neuen Installationsknoten genau so angelegt, wie den alten
(per robocopy kopiert). Spàter hatte ich auch die Berechtigungen in
nahezu irrwiziger Weise erweitert - soweit kann das kaum die Ursache
sein; dennoch wird die Installation bei der Richtlinienübernahme auf den
Clienten zwar (kurz) angezeigt, aber eben nicht durchgeführt. Das
Ereignisprotokoll meint dazu, die Berechtigungen auf der Quelle seien
nicht korrekt (101, 102 Application Error).
Auf das Netzwerk lasse ich warten (daß installiert werden soll wird ja
auch bemerkt) und im Übrigen hat sich auch sonst nix an Einstellungen,
Richtlinien etc. geàndert.

Ich bin so weit zu vermuten, daß es mit der Clusterfreigabe nicht geht.
Was mache ich nur falsch? Wo liegt der Denkfehler, die Ahnungslosigkeit?
Ich habe schon Kollegen gebeten, mal nachzuvollziehen, wo der
Unterschied zwischen altem und neuem IKnoten ist - aber den gibts soweit
nicht.


Gruß,
Jan.
 

Lesen sie die antworten

#1 Mark Heitbrink [MVP]
01/11/2007 - 11:18 | Warnen spam
Hi,

J. Wolter schrieb:
Mein Problem ist die Erstellung eines neuen Installationsknotens zur
Verteilung von Software als MSI per Gruppenrichtlinie.



Hat sich er der Name der Freigabe oder des Servers geàndert?
Wenn ja:
http://gpupdate.spaces.live.com/blog/cns!95A4CDC36943279A!120.entry
Ich habs gerade nur in english wiedergefunden

Die Tage war hier ein àhnliches Problem mit der Verteilung über die
DFS Freigabe, über den Server ging es ohne Probleme, sobald aber die
DFS Freigabe angesprochen wird, ging es nicht. Ich fürchte mich aber
zu erinnern, daß es keine Lösung gab ... :-(

Der "sinnigste" Ansatz, der den Fehler erklàren könnte kam von Olaf, aber
ob der zum Erfolg führte weiss ich gerade nicht
| ist die Domaene, zu der der DFS gehoert, in den Trusted Sites oder im
| lokalen Intranet verewigt?
http://groups.google.com/group/micr...675f6ae370
Aber vielleicht findest du im Thread noch andere Ansàtze.
Beim Cluster könnten dir evtl doch Timing Zeiten in die Quere kommen.

Tschö
Mark
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Blog: gpupdate.spaces.live.com - english

Ähnliche fragen