Problem mit Installshield Express

03/12/2007 - 10:54 von Alexander Schmid | Report spam
Hallo

Ich wollte eine neue Version meiner Applikation über die
Vorgàngerversion installieren. Es werden alle Dateien installiert,
ausser das EXE-File. Merkwürdig.

Zuerst dachte ich natürlich, dass ich aus versehen, kein EXE-File dem
InstallShield mitgegeben habe, oder das alte EXE-File. Aber nichts der-
gleichen. Das hier nicht das Problem liegt, zeigt sich auch daran, dass
es keinerlei Probleme gibt, wenn ich keine Vorgàngerversion meiner
Appliaktion auf dem System habe und nur die neueste Version installiere.

Ich sehe im Moment nicht, was ich noch kontrollieren oder machen könnte.
Liegt es eventuell daran, dass die Vorgàngerversion meiner Applikation
mit der früheren Version des InstallShield, die mit VFP 7.0 ausgeliefert
wurde, installiert worden ist und die neue mit dem InstallShield Express
5.0, der mit VFP9.0 ausgeliefert wird?

Alexander Schmid
KNECHT + CO.
 

Lesen sie die antworten

#1 Jürgen Wondzinski
03/12/2007 - 11:25 | Warnen spam
Hallo Alexander

Hast du denn in den VFP-Projekteigenschaften die Versionsnummer deiner EXE
höhergesetzt? Wenn die gleich oder gar geringer wàre als deine alte EXE,
dann wàre es vollkommen richtig, wenn das Setup dann die Datei nicht
überbügelt...




Jürgen Wondzinski

Microsoft Visual FoxPro Technologieberater
Microsoft Most Valuable Professional seit 1996
"*??)
?..??..*??) ?..*?)
(?..?. (?..` *
..`.Visual FoxPro: It's magic !
(?..``..*

Ähnliche fragen