Problem mit JEMM

06/04/2008 - 19:56 von Christian Potzinger | Report spam
Tag.

Das Problem: Der Rechner bleibt mit einer Fehlermeldung (ein
Haufen Nummern, die mir nichts sagen) stehen, sobald JEMMEX.EXE
in der CONFIG.SYS geladen wird. Die Kombination HIMEM.SYS und
JEMM386.EXE funktioniert. Ich habe da nicht wirklich Fachkenntnisse,
als wàrt ihr gefragt :)

1) An der exakt selben Hardware làuft JEMMEX.EXE unter MS-DOS
6.22, die Probleme habe ich nur unter MS-DOS 7.x (Windows
95B Startdiskette). HIMEM.SYS+JEMM386.EXE làuft auf 7.x

2) Wo kriegt man ein EMM386.EXE her, das unter MS-DOS 7.x làuft?

3) Kann man Fehlermeldungen unter DOS irgendwie protokollieren?

Es ist ein P3/500 auf einem MoBo mit BX Chipsatz, 256MB RAM.

Danke :)
ryl: G'Kar
 

Lesen sie die antworten

#1 Robert Riebisch
06/04/2008 - 20:28 | Warnen spam
Christian Potzinger wrote:

1) An der exakt selben Hardware làuft JEMMEX.EXE unter MS-DOS
6.22, die Probleme habe ich nur unter MS-DOS 7.x (Windows
95B Startdiskette). HIMEM.SYS+JEMM386.EXE làuft auf 7.x



1. Du benutzt die aktuelle Version?
2. Hast du mal eine àltere probiert?
3. Parameter X=TEST probiert?

2) Wo kriegt man ein EMM386.EXE her, das unter MS-DOS 7.x làuft?



Natürlich von einer Windows-CD. Manchmal ist sie aber in einer CAB-Datei
versteckt.

3) Kann man Fehlermeldungen unter DOS irgendwie protokollieren?



Jein. Das Problem dabei dürfte ja wahrscheinlich sein, daß das
Betriebssystem nach der Fehlermeldung nicht mehr stabil genug ist um die
Meldung in eine Datei zu schreiben.

Aber probier's einfach mal mit
<http://home.att.net/~short.stop/freesoft/screen.htm#capture>.

Robert Riebisch
Bitte NUR in der Newsgroup antworten!
Please reply to the Newsgroup ONLY!

Ähnliche fragen